Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: feedreader doesn't seem to work

  1. #1

    Default feedreader doesn't seem to work

    I've tried to install feedreader to try its Feedly integration, but it does not seem to work, at least I could not find how to do it.

    When I try to run it, an empty window appears, where you supposedly have to connect to an account, but I can't find out how.

    It seem to be a Gnome app and I'm running on Plasma Desktop, but so far I have used other Gnome apps without any problem, I don't understand why this one seems not to work.

    Any clues?


  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,283
    Blog Entries
    2

    Default Re: feedreader doesn't seem to work

    Based on a 2 second glance at the FeedReader website at https://jangernert.github.io/FeedReader/

    Feedreader doesn't seem to consume feeds directly, but may be a really nice way to format and organize your different RSS feeds.
    You likely need to point FeedReader to one of the apps or services you see on the FeedReader website.

    If you have problems setting it up, post again...
    It looks like an interesting and useful enhancement somebody (including myself) might be willing to spend more time on.

    Based on a 2 second glance and not reading documentation,
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Default Re: feedreader doesn't seem to work

    Yes, I was exactly trying to use it in conjunction with my Feedly account, but I can't find how to connect it.

    According to the screenshot that I posted earlier, I should be able to select a supported service from the box in that window. But it is empty, and I can't figure out how to connect to any service.

    Could it be because this app is integrated with some Gnome services/frameworks and I'm trying to use it under KDE Plasma?

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: feedreader doesn't seem to work

    Quote Originally Posted by sekhemty View Post
    Yes, I was exactly trying to use it in conjunction with my Feedly account, but I can't find how to connect it.

    According to the screenshot that I posted earlier, I should be able to select a supported service from the box in that window. But it is empty, and I can't figure out how to connect to any service.

    Could it be because this app is integrated with some Gnome services/frameworks and I'm trying to use it under KDE Plasma?
    Hi
    Nope, looks like it's broken.... tested here and see the same on GNOME DE...

    Bug report time;
    openSUSE:Submitting bug reports - openSUSE

    I would attach the daemon and ui logs to the bug report down in ~/.local/share/feedreader directory.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: feedreader doesn't seem to work

    Apparently this was already submitted here https://bugzilla.opensuse.org/show_bug.cgi?id=1042352

    It was also marked as solved but apparently the problem persists.

  6. #6

    Default Re: feedreader doesn't seem to work


  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,832
    Blog Entries
    15

    Default Re: feedreader doesn't seem to work

    On Wed 17 Jan 2018 01:06:01 AM CST, sekhemty wrote:

    Reported the bug here
    https://bugzilla.opensuse.org/show_bug.cgi?id=1076289
    Hi
    I see it's been fixed now

    However I decided to build the 2.2-dev release and have created an
    issue on github about it....
    https://github.com/jangernert/FeedReader/issues/627

    If you want to try the dev version the project is here;
    https://build.opensuse.org/package/s...ING/feedreader

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.3|GNOME 3.20.2|4.4.104-39-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  8. #8

    Default Re: feedreader doesn't seem to work

    It was marked as fixed but on my (updated) system the problem persists.

  9. #9

    Default Re: feedreader doesn't seem to work

    This looks like it might fix your problem:
    https://build.opensuse.org/request/show/567217
    (it also references the bug report)

    Note that it hasn't been accepted to the devel project yet, so will still take some time until it would be available in Tumbleweed.

  10. #10

    Default Re: feedreader doesn't seem to work

    Thanks, I'm not too much informed about all the development process, so I had no idea that the bug could be closed before the fix is applied.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •