Hi,

I installed Ring daemon and client on my Leap 42.3 from the 3rd party
Code:
 libyaml-cpp0_5    0.5.3-24.95  
 libunistring2    0.9.8-54.1   
 libnettle6    3.4-72.1   
 libargon2-0    0.0+20161029-2.1    
 libjsoncpp1    1.7.4-6.3    
 libsrtp1    1.5.4-9.5    
 libidn2-0    2.0.4-19.1   
 libgnutls30    3.6.1-13.2   
 libhogweed4    3.4-72.1   
 libnatpmp1    20150609-1.1    
 librestbed4    4.5-1.1    
 libvo-amrwbenc0    0.1.3-2.1    
 libsecp256k1-0    0.1.20170927.0b70241-1.1    
 libopendht1    1.5.0-1.1    
 libdbus-c++-1-1    0.9.1+git20170322-42.12  
 ring-daemon    4.0.0.20171213.d08826f03-20.1   
 libpj2    2.6.ring-4.1  

  
 libcamel-1_2-57    3.20.6-6.26   
 geocode-glib    3.20.1-3.4    
 libebackend-1_2-10    3.20.6-6.26   
 libedata-book-1_2-25    3.20.6-6.26   
 libedata-cal-1_2-28    3.20.6-6.26   
 libgweather-3-6    3.20.3-3.3    
 libgweather-data    3.20.3-3.3    
 libgweather-lang    3.20.3-3.3    
 libgeocode-glib0    3.20.1-3.4    
 libringclient1_0_0    1.0.0.20171215.9b262bbd-70.1   
 evolution-data-server    3.20.6-6.26   
 evolution-data-server-lang    3.20.6-6.26   
 libebook-1_2-16    3.20.6-6.26   
 libebook-contacts-1_2-2    3.20.6-6.26   
 libecal-1_2-19    3.20.6-6.26   
 libedataserver-1_2-21    3.20.6-6.26   
 ring-client-gnome    1.0.0.20171214.a491104-72.7
I made an account, connected a webcam, mic and headphones. When in the account, Media settings I can see the video, however, I can't see any tool inside Ring to check audio. I checked audio and video with VLC, it's working.
In the other side, I have a small android tablet (Wi-Fi) with Ring and another account.

When I connect the both, I can send and receive chat from both sides.

When I call from Leap, I have a "Ongoing call" pop-up in the tablet but If I accept nothing happen and the leap side is on "Connecting".
If I click on red "hang up" on Leap, then I return on the contact, I still have "Connecting" spinning and I can't stop it. I can only remove it when I select "Remove conversation"

When I call from tablet, nothing happen in Leap side.

I am stuck here and I don't have any clue how to troubleshoot that.
Any help are welcome.
Thanks