Results 1 to 3 of 3

Thread: Fehler beim Update

  1. #1

    Default Fehler beim Update

    Hallo,

    wenn das System nach dem Start nach dem Booten ein Update machen will, kommt seit ein paar Tagen ein Meldung, wenn man auf "Aktualisieren" klickt:
    "Fehler beim Update - Auflösung der Abhängigkeit fehlgeschlagen Eine Paketabhängigkeit kann nicht gefunden werden. Weitere Informationen können dem ausführlichen Fehlerbericht entnommen werden."
    In der Konsole erscheint keine Fehlermeldung.
    Code:
    zypper lr -d
    Repository-Prioritäten treten in Kraft:                                                                                                                       (Siehe 'zypper lr -P' für Details)
          20 (erhöhte Priorität)  :  1 Repository 
          99 (Standard-Priorität) :  7 Repositorys
    
    #  | Alias                     | Name                                    | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                      | Dienst
    ---+---------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------+-------
     1 | adobe                     | adobe                                   | Ja        | ( p) Ja         | Ja             |   99      | rpm-md | http://linuxdownload.adobe.com/linux/x86_64/                             |       
     2 | google-chrome             | google-chrome                           | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                      |       
     3 | libdvdcss                 | libdvdcss                               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_42.3/                       |       
     4 | openSUSE-42.2-0           | openSUSE-42.2-0                         | Ja        | (r ) Ja         | Ja             |   99      | yast2  | http://download.opensuse.org/distribution/leap/42.2/repo/oss/            |       
     5 | packman.inode.at-suse     | Packman Repository                      | Ja        | (r ) Ja         | Ja             |   20      | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_42.2/                         |       
     6 | repo-debug                | openSUSE-Leap-42.2-Debug                | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/distribution/leap/42.2/repo/oss/      |       
     7 | repo-debug-non-oss        | openSUSE-Leap-42.2-Debug-Non-Oss        | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/distribution/leap/42.2/repo/non-oss/  |       
     8 | repo-debug-update         | openSUSE-Leap-42.2-Update-Debug         | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/update/leap/42.2/oss/                 |       
     9 | repo-debug-update-non-oss | openSUSE-Leap-42.2-Update-Debug-Non-Oss | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/debug/update/leap/42.2/non-oss/             |       
    10 | repo-non-oss              | openSUSE-Leap-42.2-Non-Oss              | Ja        | (r ) Ja         | Ja             |   99      | yast2  | http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/        |       
    11 | repo-source               | openSUSE-Leap-42.2-Source               | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/distribution/leap/42.2/repo/oss/     |       
    12 | repo-source-non-oss       | openSUSE-Leap-42.2-Source-Non-Oss       | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/distribution/leap/42.2/repo/non-oss/ |       
    13 | repo-update               | openSUSE-Leap-42.2-Update               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/42.2/oss/                       |       
    14 | repo-update-non-oss       | openSUSE-Leap-42.2-Update-Non-Oss       | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/42.2/non-oss/
    Code:
    sudo zypper up
    root's password:
    Repository-Daten werden geladen...
    Installierte Pakete werden gelesen...
    
    Die folgenden 4 Paketaktualisierungen werden NICHT installiert:
      libavfilter6 libavformat56 libavformat57 libbzrtp0
    
    Keine auszuführenden Aktionen.
    Hat jemand eine Idee, was das sein könnte, und wie ich die Updates machen lassen kann? Es sind 4 sicherheitsrelevante Updates dabei. Es geht bei allem um ffmpeg.

    Gruß

  2. #2

    Default AW: Fehler beim Update

    Quote Originally Posted by Duplexity View Post
    Hat jemand eine Idee, was das sein könnte, und wie ich die Updates machen lassen kann? Es sind 4 sicherheitsrelevante Updates dabei. Es geht bei allem um ffmpeg.
    Evtl. sind die genannten Pakete aus den Standardrepos?
    Sonst sollte eigtl. gar kein "sicherheitsrelevantes" Update angezeigt werden, da das nur sogenannte Patches aus dem offiziellen Update-Repo betrifft.

    Da du Packman benutzt, solltest du besser alle ffmpeg Pakete von Packman installieren:
    Code:
    sudo zypper dup --from "Packman Repository"
    Vermutlich hast du da einen Mix, der das Problem verursacht.

  3. #3

    Default AW: Fehler beim Update

    Das war's!
    Danke dir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •