Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Nvidia driver problems

  1. #1
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Nvidia driver problems

    Tumbleweed does not work with Repository nvidia drivers and 4.19 kernels ,for the moment I have uninstalled the new Kernel
    loyalty returns to those who practice it

  2. #2

    Default Re: Nvidia driver problems

    Thanks, V_idocq. I'd better wait before my next zypper dup.

    I see some threads related to nvidia and 4.14.9 in the opensuse-factory mailing list:

    https://lists.opensuse.org/opensuse-factory/2018-01/

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    24,549
    Blog Entries
    15

    Default Re: Nvidia driver problems

    Hi
    The 340.104 driver is working fine patched and installed the hard way with my 8800 GT.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    Tumbleweed (x86_64) | GNOME 3.28.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Default Re: Nvidia driver problems

    Installed linux kernel 4.14.9-1 this morning, and I was surprised that nvidia 387.34 installed (the hard way) just fine. I had a patch file on hand expecting it to fail. I can only guess that the TW kernel maintainer reverted the offending mainline patch.

  5. #5

    Default Re: Nvidia driver problems

    hay same issue as me here, after updating 4.19 kernels this early morning, it been crash, and i just go back to 4.18 kernel that i use to installing suse for boot.

    thanks for community.


  6. #6

    Default Re: Nvidia driver problems

    I updated for 4.14.9-1 too and I can't boot with nvidia drivers too.
    I saw a "skipping udev rules - 80 drivers " during installation
    I am back on the 4.14.8-1 atm

  7. #7

    Default Re: Nvidia driver problems

    I saw that the first snapshot of 2018 just came out, decided to give zypper dup a whirl, now wish I hadn't. Installation of the nvidia 384.98 driver "the hard way" failed.

  8. #8

    Default Re: Nvidia driver problems

    I couldn't get it with either 4.14.8 or 4.14.9 after the update. It would boot, but it wouldn't start the graphical session, and everything would flicker, as though it's reprinting everything in the terminal over and over. It would also miss keystrokes, making it near impossible to log in. I had to roll back the system.

  9. #9

    Default Re: Nvidia driver problems

    Quote Originally Posted by LinAGKar View Post
    I couldn't get it with either 4.14.8 or 4.14.9 after the update. It would boot, but it wouldn't start the graphical session, and everything would flicker, as though it's reprinting everything in the terminal over and over. It would also miss keystrokes, making it near impossible to log in. I had to roll back the system.
    At grub, press E for edit. Go to the linux (liunxefi?) line and at the end add "3", and then press F10 to continue booting. That'll solve the flicker. It'll stop flickering after 30 or 60 seconds by the way. It's just X trying to start over and over very rapidly for init 5 level.

  10. #10

    Default Re: Nvidia driver problems

    TW 20180102 + kernel 4.14.9-1.5 + nvidia 387.34 (the hard way) works here.

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •