Results 1 to 4 of 4

Thread: log_in screen don't have option for other desktop

  1. #1

    Default log_in screen don't have option for other desktop

    hi all , i have just installed opensuse leap 42.3 , i can log in to kde desktop only , i installed other desktop(mate) but can't find option for that in log in screen .
    any help?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,673
    Blog Entries
    3

    Default Re: log_in screen don't have option for other desktop

    What software is handling your login?

    If it is SDDM, then the option is near bottom left of the screen.
    If it is GDM, then the option is a gear will below the password field.
    If it is LIGHTDM, then the option is in the panel, top right. You might have to experiment to see which icon to click.

    If your login is handled by XDM, then you are out of luck. But you can change that. If KDE is installed, then SDDM should also be installed. So switch to that. You can use Yast /etc/sysconfig editor for this. Scroll around to find the DISPLAYMANAGER setting. And set it to "sddm".
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3

    Default Re: log_in screen don't have option for other desktop

    it was LIGHTDM and i changed the DISPLAYMANAGER to "sddm"
    it worked fine.
    thanks man.

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,673
    Blog Entries
    3

    Default Re: log_in screen don't have option for other desktop

    Then I would suggest that you go back to "lightdm", and try to figure out how to change the desktop that you can login to. The advantage of "lightdm" is that it unlocks the Gnome keyring, while "sddm" doesn't. And I'm pretty sure that MATE uses the Gnome keyring.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •