Results 1 to 2 of 2

Thread: Nach letzer Aktualisierung wird GUI nicht mehr angezeigt

  1. #1

    Default Nach letzer Aktualisierung wird GUI nicht mehr angezeigt

    Guten Tag,
    nach der letzten Aktualisierung meines Systems auf "openSUSE Leap 42.2, mit Linux 4.4.103-36-default" wird die GUI nicht mehr angezeigt. Es könnte hier ein Problem mit meiner NVIDIA-Grafikkarte vorliegen.
    Kein anderes Ergebnis im Wiederherstellungsmodus, darin erscheinen rote Meldungen mit "A start job is running for wicked managed network interfaces (30s / no limit)", die letzte Aktivität vor der Anzeige eines schwarzen Bildschirms ist "Starting Show Plymouth Boot Screen ....".
    Ich muss daher derzeit im GRUB-Menü die Vorgängerversion "... 42.2, mit Linux 4.4.103-18.41-default" auswählen, damit gelange ich noch in die GUI.
    Aktuell sieht es so aus:

    Code:
    zypper lr -d
    Repository priorities are without effect. All enabled repositories share the same priority.
    
    #  | Alias                               | Name                                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                             | Service
    ---+-------------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+---------------------------------------------------------------------------------+--------
     1 | download.nvidia.com-leap            | nVidia Graphics Drivers                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.nvidia.com/opensuse/leap/42.2                                   |        
     2 | download.opensuse.org-non-oss       | Haupt-Repository (NON-OSS)                              | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/               |        
     3 | download.opensuse.org-non-oss_1     | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.2/non-oss/                          |        
     4 | download.opensuse.org-oss           | Haupt-Repository (OSS)                                  | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.2/repo/oss/                   |        
     5 | http-download.opensuse.org-8757106b | Printing                                                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Printing/openSUSE_Leap_42.2/          |        
     6 | http-download.opensuse.org-e657c49d | openSUSE:Leap:42.2:Update                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.2/oss/                              |        
     7 | http-download.opensuse.org-fb892aaa | Archiving:Backup                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Archiving:/Backup/openSUSE_Leap_42.2/ |        
     8 | libdvdcss                           | libdvdcss                                               | No      | ----      | ----    |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_42.2/                              |        
     9 | packman.inode.at-suse               | Packman Repository                                      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_42.2/                                |        
    10 | qgis                                | qgis                                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_Leap_42.2/  |        
    11 | repo-debug                          | openSUSE-Leap-42.2-Debug                                | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/debug/distribution/leap/42.2/repo/oss/             |        
    12 | repo-debug-non-oss                  | openSUSE-Leap-42.2-Debug-Non-Oss                        | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/debug/distribution/leap/42.2/repo/non-oss/         |        
    13 | repo-debug-update                   | openSUSE-Leap-42.2-Update-Debug                         | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/42.2/oss/                        |        
    14 | repo-debug-update-non-oss           | openSUSE-Leap-42.2-Update-Debug-Non-Oss                 | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/42.2/non-oss/                    |        
    15 | repo-source                         | openSUSE-Leap-42.2-Source                               | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/source/distribution/leap/42.2/repo/oss/            |        
    16 | repo-source-non-oss                 | openSUSE-Leap-42.2-Source-Non-Oss                       | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/source/distribution/leap/42.2/repo/non-oss/
    Ich dachte zuerst, das Problem würde mit meinem geplanten Upgrade auf 42.3 zusammenhängen, in dem von mir zunächst erstellten Thread

    https://forums.opensuse.org/showthread.php/528788-Probleme-nach-Aktualisierung-von-Paketen-vor-geplantem-Upgrade-auf-Leap-42-3


    haben wir dann aber festgestellt, dass das Problem mit der hierzu notwendigen Aktualisierung meines 42.2-Systems zusammenhängt. Ich hatte auch schon häufiger Probleme bei Updates wg. meiner NVIDIA-Grafikkarte. Ich bin noch nicht wirklich fit in Linux, es wäre toll, wenn ihr mir möglichst genau beschreiben könntet, was ich tun soll oder wo ich es nachlesen kann.

    Danke und viele Grüße!

  2. #2

    Default Re: Nach letzer Aktualisierung wird GUI nicht mehr angezeigt

    Nachdem ich gestern einige Aktualisierungen durchgeführt habe, funktioniert wieder alles einwandfrei (Problem besteht nicht mehr)!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •