Results 1 to 5 of 5

Thread: login screen

  1. #1
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Question login screen

    when I start up I do not get the login screen, but I see a keyboard on my monitor.
    have no idea how I can disable it and just get a login screen immediately.
    can just enter my password and log in, but it is strange.
    thank you in advance for comments

    Gerrit Jan

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: login screen

    Quote Originally Posted by GJElde View Post
    when I start up I do not get the login screen, but I see a keyboard on my monitor.
    have no idea how I can disable it and just get a login screen immediately.
    can just enter my password and log in, but it is strange.
    thank you in advance for comments

    Gerrit Jan
    On the bottom right there's a "virtual keyboard" button. If you click on it once it will reappear when you click in the passsword field. Simply click the option to make the keyboard go away, then do not click, but simply enter the password. Done.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: login screen

    Same here on Leap with QT5 and Framework5 Repo, I deletetd without any dependency:
    Code:
    zypper rm libqt5-qtvirtualkeyboard
    No keyboard on the Login Screen any more.

  4. #4

    Default Re: login screen

    Yes, I had the same problem, clicked on the button to remove the keyboard but it comes again each time I log in. Thank you Sauerland for the code to remove it. I did this but the next update installed it again. This virtual keyboard has no use at al on most computers and I don't see why it comes again. I had to go into YAST to taboo it to prevent it from further installs. Is there no other way?
    There is another problem - when shutting down through the menu the computer always logs out and I get the login screen where I have to repeat to click the shut down button. It works when I give the command from the console shutdown -h now. But both - the keyboard at the log in and this shutdown only make the computer use more awkward than simpler. If I login I want the login screen and no keyboard which I have to turn off and if I want to shut down I don't want the login screen to shut down again.
    Cheers
    Uli

  5. #5
    Join Date
    Aug 2011
    Location
    Monnickendam, The Netherlands
    Posts
    129

    Default Re: login screen

    Thank you Sauerland that solves it.
    I have given a taboo for the time being via yast software management libqt5-qtvirtualkeyboard.
    I do not think this is a standard thing.

    Thank you all and a beautiful 2018

    Gerrit Jan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •