Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wie installiere ich FireFox Quantum?

  1. #1

    Default Wie installiere ich FireFox Quantum?

    Guten Tag,
    Ich würde gerne Firefox Quantum installieren. Wie mache ich dies? Ich habe versucht die Mozilla repository hinzuzufügen. Dies hat jedoch beim updaten nicht geholfen. Und wie kann ich diese repository dann für Firefox und Thunderbird nutzen, so dass andere Repositories nicht dazwischen kommen? Ich komme von Debian und verstehe die ganzen Repositories noch nicht so gnz unter SUSE.

    Vielen Dank im Voraus und viele Grüße,

    ChrizZly

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Wie installiere ich FireFox Quantum?

    Poste bitte:
    Code:
    zypper lr -d
    Code:
    zypper se -si firefox thunderbird

  3. #3

    Default Re: AW: Wie installiere ich FireFox Quantum?

    zypper lr -d:

    https://hastebin.com/teyofapugi.rb

    zypper se -si firefox thunderbird:

    https://hastebin.com/eyuxegiqox.rb

    Ich habe mit den Prioritäten auch schon rumgespielt (auf 98 und auf 100 gesetzt von Mozilla). Da ich aber von Debian komme, verstehe ich die Prioritäten nicht zu 100%

  4. #4
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    409

    Default AW: Re: AW: Wie installiere ich FireFox Quantum?

    Quote Originally Posted by ChrizZly View Post
    Ich habe mit den Prioritäten auch schon rumgespielt (auf 98 und auf 100 gesetzt von Mozilla). Da ich aber von Debian komme, verstehe ich die Prioritäten nicht zu 100%
    Je niedriger die Zahl der Priorität desto höher ist dessen Priorität.

    Beispiel: Da man meistens bei Eins zu zählen anfängt steht diese an erster Stelle und hat die höchste Priorität, wird den darauf folgenden Zahlen also bevorzugt. Repositorien mit einer Priorität nach 100 sind mit deaktiviert gleichzusetzen.

    Folgende Schritte kannst du jetzt ausführen:
    Code:
    zypper mr -p 40 Mozilla
    (Damit wird die Priorität des Mozilla-Repo auf Vierzig gesetzt.)

    Code:
    zypper dup --from Mozilla
    (So werden schon installierte Pakete [u.a. Firefox und Thunderbird] auf die Version im Mozilla-Repo umgestellt.)

  5. #5
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    409

    Default AW: Re: AW: Wie installiere ich FireFox Quantum?

    Quote Originally Posted by tomm_fa View Post
    Folgende Schritte kannst du jetzt ausführen:
    Sollte eigentlich „Folgende Schritte kannst du jetzt als Root/su ausführen:“ lauten.

  6. #6
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Wie installiere ich FireFox Quantum?

    Code:
    zypper dup --from Mozilla
    (So werden schon installierte Pakete [u.a. Firefox und Thunderbird] auf die Version im Mozilla-Repo umgestellt.)
    Oder wenn du nur den Firefox aus dem Mozilla Repo haben möchtest (Prioritäten vorausgesetzt (auch gleiche)):
    Code:
    zypper in -f MozillaFirefox
    -f, --force Auch dann installieren, wenn das Objekt schon installiert ist (erneut installieren),
    Installieren geht zuerst nach Prioritäten, dann bei gleichen Prioritäten nach Version...

    Und Yast(2) und zypper benutzen die libzypp als Unterbau, also ist es egal, was du benutzt.

  7. #7
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Wie installiere ich FireFox Quantum?

    Zum Thema Repositories (Repos):
    Hier ist weniger mehr.

    Binde dir nicht zu viele Repos ein, denn irgendwann wird dein System nicht mehr richtig funktionieren.
    Früher oder später....
    Spätestens früher......

    Wenn es eben geht, nimm die Versionen aus dem OSS Repo bzw. dessen Update Repo.

  8. #8

    Default Re: AW: Wie installiere ich FireFox Quantum?

    Leider hat nichts geklappt.

    Lediglich

    Code:
    zypper dup --from Mozilla
    hatte folgende Fehlermeldung:

    Code:
    Problem: libmysqld18-10.0.31-23.1.x86_64 benötigt mariadb-errormessages = 10.0.31, kann jedoch nicht zur Verfügung gestellt werden
    Problem: libmysqld18-10.0.31-23.1.x86_64 benötigt mariadb-errormessages = 10.0.31, kann jedoch nicht zur Verfügung gestellt werden
    Problem: libmysqld18-10.0.31-23.1.x86_64 benötigt mariadb-errormessages = 10.0.31, kann jedoch nicht zur Verfügung gestellt werden

  9. #9
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,726

    Default AW: Wie installiere ich FireFox Quantum?

    Da hat aber schon irgendwas anderes nicht geklappt....

    Poste:
    Code:
    zypper lr -d

  10. #10
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    409

    Default AW: Wie installiere ich FireFox Quantum?

    Und diesmal wirklich den ganzen Befehl anwenden und nicht wieder nur
    Code:
    zypper lr

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •