I tried to install TOR Browser. When yast - software tries to use 'tor launcher'. It gives a verify signature failed. Do I need to install it manually? What do I do now?