Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Pointer device locks up

  1. #21

    Default Re: Pointer device locks up

    Quote Originally Posted by malcolmlewis View Post
    Hi
    That's because you appear to have created a new user account? Please use the original account (davidcbryant1951), thanks.
    Yeah ... I'm not sure how I ended up with two names. Sorry -- I was trying to use the longer one, but slipped up somehow.

  2. #22

    Default Re: Pointer device locks up

    Quote Originally Posted by I_A View Post
    a lot of people have reported issues with plasma 5 and intel gfx, before doing anything else try using uxa acceleration
    [snip ...]
    Well, thanks for the suggestion. That was no help at all. The graphic interface wouldn't start up at all with that file in there. It was weird -- the boot up screen started alternating with a bunch of error messages, and the two sessions just switched back and forth until I shut the computer off. At least it was fairly easy to remove. And I'm getting experience booting the system in "recovery mode".

    For now I've gone back to the previous version of the kernel (4.14.5-1-default). I'll see how that works for me.

  3. #23
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Pointer device locks up

    if you'd read right after that I said your gfx has no acceleration at all and don't do that but disable compositing try openbox-kde and maybe a different mouse
    if the old kernel works then it's a kernel issue and open a bugreport so it gets fixed as you can't stay on an old kernel on TW
    http://bugzilla.opensuse.org/

  4. #24

    Red face Re: Pointer device locks up

    Well, thanks to everyone for the helpful suggestions. I was still having a lot of trouble, so I finally decided it's time to retire my old box. I'm composing this on my "new" machine -- I bought a brand new Windows 10 machine for my wife (who is not a big Linux fan), and installed Tumbleweed on her old box. Everything seems to be running much better now, although I am having some trouble moving my old e-mail files to this machine. I'll start a new thread to talk about that.

    Happy New Year!

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •