Results 1 to 5 of 5

Thread: unable to connect to wi-fi on mate; security protocols missing

  1. #1

    Default unable to connect to wi-fi on mate; security protocols missing

    Hi all,
    I just have installed and updated tumbleweed with KDE and MATE desktops. With KDE, I can connect via wi-fi without problems, but, via MATE, I cannot connect to the same wi-fi network. On MATE, the reason I cannot connect to the network is that the security protocols are missing, as show in this picture


    However, with both desktops, I can connect via Ethernet.

    Any help will be much appreciated.

  2. #2

    Default Re: unable to connect to wi-fi on mate; security protocols missing

    https://bugzilla.opensuse.org/show_bug.cgi?id=1072789

    You apparently could use nmtui for setting up the connection.

    Although, if it is already configured (in Plasma e.g.), it should just work I think.

  3. #3

    Default Re: unable to connect to wi-fi on mate; security protocols missing

    Thanks for the help.
    With nmtui I can connect, but after each reboot, I have to go through the whole process.

  4. #4

    Default Re: unable to connect to wi-fi on mate; security protocols missing

    Maybe it would help to make it a system connection?
    (i.e. activate the option "Available to all users")

    Alternatively, you might also try to switch to Wicked (replacement for the former ifup method) instead and set up the connection in YaST.
    YaST->System->Network Settings

  5. #5

    Default Re: unable to connect to wi-fi on mate; security protocols missing

    Thanks.
    It seems that if in nmtuit I activate the option: Available to all users, it works!
    So far, after two reboots, it has worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •