Results 1 to 3 of 3

Thread: Remote Share and Setting Up Luckybackup

  1. #1
    Join Date
    Nov 2008
    Posts
    2,177
    Blog Entries
    1

    Default Remote Share and Setting Up Luckybackup

    I am trying to set up luckybackup to back up my /home directory on a NAS.
    When entering the destination file using the browse button in luckybackup it uses Dolphin and I can select the destination as a share which is shown as an smb://qnapnas3/.
    When I select this however and try and save it, nothing is saved in the destination on luckybackup.

    On the other luckybackup configurations I have which work, the remote directory is shown as /share/qnapnas2/Multimedia ... It does not use NFS as far as I can tell so I assume it uses smb but there is no /share directory shown in Dolphin file manager.
    I have looked in fstab and am no wiser as I can only see there the NFS entries.
    What have I forgotten which I had right before?

    Budgie2

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,286

    Default Re: Remote Share and Setting Up Luckybackup

    Have permissions?

  3. #3
    Join Date
    Nov 2008
    Posts
    2,177
    Blog Entries
    1

    Default Re: Remote Share and Setting Up Luckybackup

    Quote Originally Posted by gogalthorp View Post
    Have permissions?
    Hi and thanks for the reply. AFAIK yes. Had big problem with KDE wallet and ended up turning it off. ( I shall have to start a new thread on that in due course.) I can access and write to the samba share from Dolphin but luckybackup manual tells me that it will not accept smb:// address as destination and I quote:-

    why can't I declare my remote place ??


    Today's file managers like nautilus, konqueror or dolphin have the ability to directly support some remote filesystem protocols such as smb/cifs or nfs.
    You might be able to browse some remote places via your filebrowser but cannot find a way to declare those as source or destination.
    This does not necessarily mean that the remote place is locally mounted. You can distinguish such a situation by observing the full path address of the remote folder. If it does not start with
    "/" but with eg smb:// then you are using the direct filesystem browser support.

    The solution to this issue is to mount the remote place locally.
    This involves, adding a line at the file
    /etc/fstab so that the remote directory can be visible under a specific mount point eg /media/my-Remote-Place/

    It is not the purpose of this document to describe every possible mount procedure. Please refer to your distro's documentation or support web pages for guidelines.

    All that seems clear but I cannot see anything I have done to fstab (and if I did I have forgotten) to make the existing and working luckybackup profiles work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •