Results 1 to 2 of 2

Thread: Remote Administration does not work

  1. #1

    Default Remote Administration does not work

    Hi all,
    I'm trying to enable Remote Administration on a Vanilla installation of Tumbleweed with the Gnome desktop. The configuration is not remembered/persisted after a login/logout. Any ideas?
    br
    Thomas Arnbjerg

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,797
    Blog Entries
    1

    Default Re: Remote Administration does not work

    If you're passing parameters as part of the connection string, that's the old way to use VNC.
    In many situations it'll work fine for that session if there are no conflicts.

    When you install Remote Administration using YaST, it installs the modern, generally recommended way of setting up VNC... You instead create standard configurations in a server-side config file where each configuration is associated with a port number. The client simply connects to the port that corresponds to the desired client configuration.

    https://doc.opensuse.org/documentati...e/cha.vnc.html

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •