Results 1 to 4 of 4

Thread: Touchpad Medion Akoya E5218 funktioniert nach Neuinstallation nicht.

  1. #1
    Join Date
    Feb 2014
    Location
    Cottbus
    Posts
    5

    Unhappy Touchpad Medion Akoya E5218 funktioniert nach Neuinstallation nicht.

    Nach der Neuinstallation von Leap 42.3 auf meinem Medion-Rechner funktioniert das Touchpad nicht mehr.

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Touchpad Medion Akoya E5218 funktioniert nach Neuinstallation nicht.

    Zeige einmal:
    Code:
    zypper se -si synaptics input

  3. #3
    Join Date
    Feb 2014
    Location
    Cottbus
    Posts
    5

    Default AW: Touchpad Medion Akoya E5218 funktioniert nach Neuinstallation nicht.

    S | Name | Type | Version | Arch | Repository
    ---+----------------------------+-------------+-------------+--------+-----------------------
    i+ | Input Method Panel | application | | noarch | (System Packages)
    i+ | gsynaptics | package | 0.9.16-31.2 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | gsynaptics-lang | package | 0.9.16-31.2 | noarch | openSUSE-Leap-42.3-Oss
    i+ | libinput-udev | package | 1.5.0-3.5 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | libinput-udev | package | 1.5.0-3.5 | x86_64 | openSUSE-Leap-42.3-0
    i+ | libinput10 | package | 1.5.0-3.5 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | libinput10 | package | 1.5.0-3.5 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-evdev | package | 2.10.3-3.4 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-evdev | package | 2.10.3-3.4 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-joystick | package | 1.6.2-15.1 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-joystick | package | 1.6.2-15.1 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-keyboard | package | 1.8.1-9.1 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-keyboard | package | 1.8.1-9.1 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-libinput | package | 0.25.1-1.1 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-libinput | package | 0.25.1-1.1 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-mouse | package | 1.9.1-9.1 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-mouse | package | 1.9.1-9.1 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-synaptics | package | 1.8.3-4.4 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-synaptics | package | 1.8.3-4.4 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-synaptics-devel | package | 1.8.3-4.4 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-vmmouse | package | 13.1.0-11.4 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-vmmouse | package | 13.1.0-11.4 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-void | package | 1.4.1-8.4 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-void | package | 1.4.1-8.4 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xf86-input-wacom | package | 0.32.0-4.5 | x86_64 | openSUSE-Leap-42.3-Oss
    i+ | xf86-input-wacom | package | 0.32.0-4.5 | x86_64 | openSUSE-Leap-42.3-0
    i+ | xorg-x11-driver-input | package | 7.6_1-17.1 | noarch | openSUSE-Leap-42.3-Oss
    i+ | xorg-x11-driver-input | package | 7.6_1-17.1 | noarch | openSUSE-Leap-42.3-0

    Das ist die Ausgabe nach dem von Ihnen angegebenen Befehl. Dieses Problem bestand schon einmal. Da musste eine Datei geändert werden, und alles funktionierte. Leider weiß ich nicht mehr in welcher Datei diese Anpassungen vorgenommen wurden.


  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: Touchpad Medion Akoya E5218 funktioniert nach Neuinstallation nicht.

    https://forum.ubuntuusers.de/topic/m...nicht-erkannt/

    i8042.nomux=1

    Den Parameter kannst du in Yast---System----Bootloader-----Kernel Parameter----optionaler Parameter für die Kernel-Befehlszeile eintragen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •