Results 1 to 5 of 5

Thread: Installation MMEX

  1. #1

    Default Installation MMEX

    I just installed opensuse 42.3 kde on my laptop. I wanted to install accounting software that I have been using for many years on Moneymanagerex platforms but I can not because it continues to point out the lack of a library or dependency. I state that I hang out for years in the Linux environment but I am absolutely an amateur and I have great difficulty with English. The software I want to use runs safely on ubuntu or mint and according to the download page, also has the version for opensuse (https://packagecloud.io/moneymanager...2/mmex-1.4.0-1 .x86_64.rpm).
    Now I hope someone wants to help me solve my problem by visiting the page I provided the link above and checking what I can do to find a solution.
    Thanks in advance.
    Last edited by malcolmlewis; 17-Dec-2017 at 10:52.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,529

    Default Re: Installation MMEX

    Which library is missing? Note also that the URL you showed does not work and in addition seems to be for 42.2 not TW which is a different OS for all practicably circumstances

  3. #3

    Default Re: Installation MMEX

    https://packagecloud.io/moneymanager...0-1.x86_64.rpm
    Now the link should work. It is true that the program refers to 42.2 but previously I had tried it and it did not work.
    Doing the installation requires me libwx_baseu-suse1-3.0.2-11.1.1x86_64.rpm. I found it and installed it but then it requires another that I can not find.
    I'm absolutely not expert, so I do not know how to continue.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,529

    Default Re: Installation MMEX

    Again name the missing library someone may know where to find it. We can neither see over your shoulder or read your mind.

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Installation MMEX

    you do realize that that is a package for LEAP 42.2 and it will not work under TW as libwx_baseu-suse1 is not available for TW it's been depreciated and replaced with libwx_baseu-suse3
    don't install libraries manually that you found off the net you probobly installed LEAP packages under TW and that will cause instability
    imo you have a few options
    #1 ask for an updated TW build (they do have a contact email ask them for an updated build)
    #2 install LEAP as 42.2 is dying soon try 42.3 as there is not much difference between them (and libwx_baseu-suse1 is available for 42.3) that package might work
    #3 as the source is available build it your self
    I think #1 is your best bet as it won't require an OS install #3 is a second choice what ever you chose you won't get that LEAP package working under TW as there has been a lot of change in TW recently

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •