Results 1 to 2 of 2

Thread: openvas: does anyone have this working?

  1. #1

    Default openvas: does anyone have this working?

    So I am following the directions, I have installed openvas-cli,scanner,manager, and just about anything else I can find.
    I have used the install page:, I have installed from the repositories directly.

    all the stuff I can find is installed.
    and I get the idea that I should run openvas-setup.
    Ran that.

    End of run:
    Failed to start openvas-administrator.service: Unit openvas-administrator.service not found.
    Failed to start greenbone-security-assistant.service: Unit greenbone-security-assistant.service not found.
    /usr/sbin/openvas-setup: line 19: openvasad: command not found

    I don't have an openvas-administrator package installed.
    There isn't an openvas-administrator package I can find.
    so I don't have a openvasad executable.
    pointless to try to go to http://localhost:9392

    is this stuff hiding somewhere I am unaware of, has it not been built yet for suse,
    I am told to login as admin [default password: admin]
    nope can't go there.

    obviously I am looking in all the wrong places, ok. Give me some guidance, where are the good places?

    [e-mail address removed, do you really want to invite spam?]

    I am setting up a security lab here, it would be nice to use native tumbleweed instead of Kali under a v-box or kvm.


    Last edited by hcvv; 15-Dec-2017 at 01:24. Reason: e-mail address removed

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: openvas: does anyone have this working?

    Been awhile since I've installed from the openSUSE repos (The current one I run is in my Kali install)

    Try installing the following, then opening up the appropriate website (see documentation)

    Post again if you can't figure it out,
    It might be good practice for me to install from the OSS as well...

    And yeah, I remember 'way back when, when I noticed that not all the necessary openvas components were named "openvas"

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts