Results 1 to 2 of 2

Thread: kMyMoney conflict installation

  1. #1
    Join Date
    Oct 2009
    Location
    Berlin.
    Posts
    90

    Default kMyMoney conflict installation

    HI,

    When I try to install kMyMoney from the official repo on
    Tumbleweed 20171204 KDE Plasma 5.11.3 KDE Frameworks 5.40.0 QT version 5.9.3, but I got the following conflict:

    Code:
        nothing provides libgwengui-qt4.so.0()(64bit) needed by kmymoney-4.8.0-8.2.x86_64
    
        [ ] do not install kmymoney-4.8.0-8.2.x86_64
    
        [ ] break kmymoney-4.8.0-8.2.x86_64 by ignoring some of its dependencies
    I cannot find that library in the official repos.
    As I keep a record of my finances on that program any help will be appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,110
    Blog Entries
    15

    Default Re: kMyMoney conflict installation

    Hi
    Looks like the build for kmymoney was broken and just fixed a few days ago, so will take time to appear in a snapshot...
    https://build.opensuse.org/package/s...Extra/kmymoney

    Don't upgrade your current version and wait for the fixed one to appear (which by the looks doesn't need that lib either).
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •