Results 1 to 5 of 5

Thread: How to disable CTRL-SHIFT-e gnome emoji shortcut

  1. #1

    Default How to disable CTRL-SHIFT-e gnome emoji shortcut

    Hello, I'm using KDE. Since a few weeks or so, the shortcut CTRL-SHIFT-e seems to popup a functionality from GNOME. I'd like to reclaim this shortcut, how do I do disable it in gnome?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    24,633
    Blog Entries
    15

    Default Re: How to disable CTRL-SHIFT-e gnome emoji shortcut

    Hi
    Have a look here;
    https://developer.gnome.org/gtk3/sta...extSimple.html

    Check the contents of the three files mentioned if they exist.

    The only one I have here is /usr/share/X11/locale/C/Compose and it's empty... so ctrl+shift+e does nothing Tumbleweed Gnome for me.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    Tumbleweed (x86_64) | GNOME 3.28.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: How to disable CTRL-SHIFT-e gnome emoji shortcut

    In my case, it's using /usr/share/X11/locale/en_US.UTF-8/Compose . Which is not empty and probably gets overwritten.


  4. #4

    Default Re: How to disable CTRL-SHIFT-e gnome emoji shortcut

    Stumbled upon this thread while grumbling to myself about the same issue : I have CTRL-SHIFT-e used by applications committed to muscle memory.

    The solution I found was much simpler than hunting down compose files : launch IBus Preferences (command ibus-setup), which I don't recall seeking out on this install.
    Then hit the "Emoji" tab, and the Three-dot menu at right of the Keyboard Shortcuts>Emoji choice : you can then choose to Delete the standard CTRL-SHIFT-e shortcut, and replace it with something you prefer -if you really want to.

  5. #5

    Thumbs up Re: How to disable CTRL-SHIFT-e gnome emoji shortcut

    Indeed, that did the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •