Results 1 to 2 of 2

Thread: libglvnd-devel no provider found. Nvidia drivers install

  1. #1

    Default libglvnd-devel no provider found. Nvidia drivers install

    Hello all, I am new here so sorry if this does not conform to posting standards.

    I am trying to install nvidia drivers on my gtx 1070 "the hard way" but i am having some issues.

    I am attempting "The hard way" but as I am building dependencies I get the issue when running

    zypper in libglvnd-devel

    returns "No provider of libglvnd-devel found"

    has anyone had this problem and managed to fix it?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    23,239
    Blog Entries
    15

    Default Re: libglvnd-devel no provider found. Nvidia drivers install

    Hi and welcome to the Forum
    It's not used for/in Leap 42.3... perhaps install the pre-built rpms?
    http://http.download.nvidia.com/opensuse/leap/42.3/

    There is probably a command line switch to ignore...?

    Code:
    sh NVIDIA-Linux-x86_64-384.98.run -A |grep glvnd
          If the package includes a libglvnd-based OpenGL library,
      --install-libglvnd, --no-install-libglvnd
    
    sh NVIDIA-Linux-x86_64-384.98.run -aq --no-install-libglvnd
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2 (x86_64) GNOME 3.20.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •