Results 1 to 2 of 2

Thread: Installation of postfix-3.2.4-3.1.x86_64 failed

  1. #1

    Default Installation of postfix-3.2.4-3.1.x86_64 failed

    Hello community.. i don't know is this thread i make is relational on install/Boot/login.

    i have an error for updating

    Code:
    Installation of postfix-3.2.4-3.1.x86_64 failed:
    Error: Subprocess failed. Error: RPM failed: usermod: existing lock file /etc/group.lock without a PID                 
    usermod: cannot lock /etc/group; try again later.                                                                      
    error: %prein(postfix-3.2.4-3.1.x86_64) scriptlet failed, exit status 10                                               
    error: postfix-3.2.4-3.1.x86_64: install failed                                                                        
    error: postfix-3.2.2-2.1.x86_64: erase skipped
    i try to open file the /etc/group.lock nothing inside (group.lock).

    try to googling postfix-3.2.4-3.1.x86_64 dont have any clue.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    22,042

    Default Re: Installation of postfix-3.2.4-3.1.x86_64 failed

    Please always explain what you are doing. Just saying "updating" is vary vague as there are many ways to "update". When this happens in the command line, then always copy past complete (prompt, command, output, next prompt) so we can see what you typed. When from the GUI, at least tell which program and what you clicked.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •