Results 1 to 2 of 2

Thread: X Display Manager fails to start when booting.

  1. #1

    Default X Display Manager fails to start when booting.

    Hello!
    I am a very new Open Suse Leap 42.1 user (Kernal version 4.14.2-1) and I have a problem with my Login Splash GUI not working when booting in default mode. The screen goes black and displays white text indicating the various services starting. In the background the Login Progress Gui gets stuck and flashes. After about a minute my computer displays this message:

    Failed to start X Display Manger
    See: Systemctl status display-manager.service for detail.

    I do not have this problem when booting into recovery mode and the login splash screen works fine.

    How can I fix it or should I contact a linux help desk support vendor?

    Not sure what to do - you will have to be step by step and very specific about commands.

    TIA

    New Geek2

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,728

    Default Re: X Display Manager fails to start when booting.

    Welcome to the openSUSE world and these forums.

    When you are a very new openSUSE user, why did you then install an unsupported version?

    Better to either start anew with 42.3 or upgrade your present 42.1 to 42.3. Maybe it then works out of the box and it is in any case easier to help you when you have the same version as most here have.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •