Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: SIM-card not recognized

  1. #21
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    23,204
    Blog Entries
    15

    Default Re: SIM-card not recognized

    Hi
    If the pci-e modem card is actually installed(?), then you should see something in the output from dmidecode.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2 (x86_64) GNOME 3.20.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #22
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    16,811
    Blog Entries
    1

    Default Re: SIM-card not recognized

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If the pci-e modem card is actually installed(?), then you should see something in the output from dmidecode.
    I think this is the crux of it - there is no WWAN card installed (even though there may be a slot for a SIM card)....
    https://forums.lenovo.com/t5/ThinkPa...d/td-p/3646759

  3. #23

    Default Re: SIM-card not recognized

    Doesn't have dual bot, it was Windows 8. Don't like windows 8 so i erased it.
    Sooo I took a quick look through the forum page about the WWAN card. Lenovo have a port/slot for the sim-card but it's just for display because there is no card or motherboard connected to it?

  4. #24

    Default Re: SIM-card not recognized

    Ran the dmidecode...

    Code:
    Handle 0x0024, DMI type 9, 17 bytes
    System Slot Information
            Designation: SimCard Slot
            Type: Other
            Current Usage: Available
            Length: Other
            Characteristics: None
            Bus Address: 0000:00:00.0
    There is a SimCard slot and its Available but still it doesn't register my sim-card??

  5. #25
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    23,204
    Blog Entries
    15

    Default Re: SIM-card not recognized

    On Fri 08 Dec 2017 11:26:01 AM CST, kFelix wrote:

    Ran the dmidecode...


    Code:
    --------------------

    Handle 0x0024, DMI type 9, 17 bytes
    System Slot Information
    Designation: SimCard Slot
    Type: Other
    Current Usage: Available
    Length: Other
    Characteristics: None
    Bus Address: 0000:00:00.0


    --------------------


    There is a SimCard slot and its Available but still it doesn't register
    my sim-card??


    Hi
    Yes, but there does not seem to be the wwan card installed... some
    systems have a wan and a wwan pci-e slot, some are dual need one or the
    other...

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.20.2|4.4.92-18.36-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  6. #26

    Default Re: SIM-card not recognized

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Yes, but there does not seem to be the wwan card installed... some
    systems have a wan and a wwan pci-e slot, some are dual need one or the
    other...

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2|GNOME 3.20.2|4.4.92-18.36-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Is it a way to know it without buying a wwan card? Guess i need to buy one from aliexpress/ebay/alibaba/amazon, and it will take up to 1 month to get it. Maybe more since it's christmas now..

    Edit: Mail Lenovo would be a good start hehe

  7. #27
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    23,204
    Blog Entries
    15

    Default Re: SIM-card not recognized

    Quote Originally Posted by kFelix View Post
    Is it a way to know it without buying a wwan card? Guess i need to buy one from aliexpress/ebay/alibaba/amazon, and it will take up to 1 month to get it. Maybe more since it's christmas now..
    Hi
    If you check the system maintenance manual to see what slots are available, either via a google on the model number or from the manufactures web site...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.2 (x86_64) GNOME 3.20.2
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #28

    Default Re: SIM-card not recognized

    Okey, just called the place I bought the laptop. Bought it on sale, and the one I got was the same one they had on sale but without the WWAN card. Thanks for the information I guess...Here I thought it was something wrong..

    Thanks anyway guys!

  9. #29
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    16,811
    Blog Entries
    1

    Default Re: SIM-card not recognized

    Quote Originally Posted by kFelix View Post
    Okey, just called the place I bought the laptop. Bought it on sale, and the one I got was the same one they had on sale but without the WWAN card. Thanks for the information I guess...Here I thought it was something wrong..

    Thanks anyway guys!
    As suspected. Thanks for the update.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •