Results 1 to 3 of 3

Thread: Bose QC35 will not connect

  1. #1

    Default Bose QC35 will not connect

    Hello all,

    When I try to pair the Bose QC35 using Bluetooth, the Adapter interface will tell me that it is connected whilst the Bluetooth light on the QC35 will keep happily blinking, indicating there is no pairing or connection.
    I tried using Blueman but that didn't get me any further, the process results in the same sort of error.
    When trying the actual add this device process, it will tell that the headphone configuration has failed... (same for Blueman).
    Lastly I tried the proces of adding the device using Bluetoothctl, but this did not work either.
    I just borrowed these headphones from a friend because I was planning to buy a pair for myself. I would really like this to work as Bluetooth headphones are the future as all headphone jacks disappear on
    Really at a loss here, even did a fresh install to make sure the fault was not in the operating system/ my prior install mistakes.
    Thanks in advance for your answers.

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Bose QC35 will not connect

    Hi Gijs,

    What is the desktop used?
    Does bluetooth work properly with other devices ? ( try your phone f.e. ).
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3

    Default Re: Bose QC35 will not connect

    This is the proces of trying to pair it by using the CLI:
    gijsv@linux-123:~> bluetoothctl
    [NEW] Device 04:52:xx:xx:xx:xx LE-Quite Comfort 35
    [bluetooth]# power on
    Changing power on succeeded
    [bluetooth]# discoverable on
    Changing discoverable on succeeded
    [CHG] Controller 10:4A:xx:xx:xx:xx Discoverable: yes
    [bluetooth]# agent on
    Agent registered
    [bluetooth]# default-agent
    Default agent request successful
    [bluetooth]# scan on
    Discovery started
    %Gives back list of devices near me
    [bluetooth]# pair 04:52:xx:xx:xx:xx
    Attempting to pair with 04:52xx:xx:xx:xx
    [CHG] Device 04:52:xx:xx:xx:xx Connected: yes
    Failed to pair: org.bluez.Error.AuthenticationFailed
    [CHG] Device 04:52:xx:xx:xx:xx Connected: no

    Also yes, I connected my Samsung s5 and this worked just fine. Unfortunately I do not posses over any other Bluetooth devices. The Desktop I am using is KDE Plasma 5.8.7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •