Results 1 to 3 of 3

Thread: No repo added when installing Google Chrome

  1. #1
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default No repo added when installing Google Chrome

    I did a clean install of Tumbleweed recently, and when I installed Google Chrome, no repo was added for updates like in the past. Can someone give me the url for that repo so I can add it manually?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: No repo added when installing Google Chrome

    Hi
    Normally on install it adds an at command and a cron job in /etc/cron.daily to add the stable repo, does the cronjob exist? If so just manually run and the repo will be added.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Jun 2008
    Location
    wichita
    Posts
    990

    Default Re: No repo added when installing Google Chrome

    I found the cron job and tried to add the repo but I got "Unable to create repository from url dl.google.com/linux/chrome/rpm/stable." I added x86_64 to the url and that worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •