Results 1 to 7 of 7

Thread: something went wrong

  1. #1

    Default something went wrong

    Ik wil graag op mijn Leap 42.1 ook Gnome gebruiken.
    Dus via Yast de boel geïnstalleerd.

    Alleen als ik probeer Gnome op te starten krijg ik de "something went wrong" melding en kan alleen nog maar afmelden.
    Waar kan ik zoeken wat eventueel het probleem kan zijn?

    Op internet vond ik volgende terminal opdracht:
    journalctl -b

    Wat mij het volgende opleverde:
    Code:
    -- Logs begin at za 2016-05-07 20:15:59 CEST, end at vr 2016-05-13 20:59:14 CEST. --
    mei 13 20:45:52 linux-l9u9 gnome-session[1620]: ** (gnome-session-check-accelerated:1698): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus secu
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: WARNING: Could not parse desktop file docky.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: Could not parse desktop file docky.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: WARNING: Could not parse desktop file kdeconnectd.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: Could not parse desktop file kdeconnectd.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: Could not parse desktop file baloo_file.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: WARNING: Could not parse desktop file baloo_file.desktop or it references a not found TryExec binary
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
    mei 13 20:45:53 linux-l9u9 gnome-keyring-daemon[1618]: couldn't register in session: The name org.gnome.SessionManager was not provided by any .service files
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: GPG_AGENT_INFO=/run/user/1000/keyring/gpg:0:1
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
    mei 13 20:45:53 linux-l9u9 gnome-session[1620]: GPG_AGENT_INFO=/run/user/1000/keyring/gpg:0:1
    mei 13 20:45:54 linux-l9u9 gnome-session[1620]: gnome-keyring-daemon: insufficient process capabilities, unsecure memory might get used
    mei 13 20:45:54 linux-l9u9 gnome-session[1620]: GPG_AGENT_INFO=/run/user/1000/keyring/gpg:0:1
    mei 13 20:45:54 linux-l9u9 gnome-session[1620]: SSH_AUTH_SOCK=/run/user/1000/keyring/ssh
    mei 13 20:45:54 linux-l9u9 gnome-session[1620]: ** (gnome-settings-daemon:1730): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security polic
    mei 13 20:45:54 linux-l9u9 pulseaudio[1737]: [pulseaudio] source.c: Default and alternate sample rates are the same.
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: ** (gnome-shell:1792): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked 
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: WARNING: Application 'gnome-shell.desktop' killed by signal 11
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: Application 'gnome-shell.desktop' killed by signal 11
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: ** (gnome-shell:1815): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked 
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: Application 'gnome-shell.desktop' killed by signal 11
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: WARNING: Application 'gnome-shell.desktop' killed by signal 11
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: WARNING: App 'gnome-shell.desktop' respawning too quickly
    mei 13 20:45:56 linux-l9u9 gnome-session[1620]: gnome-session[1620]: WARNING: App 'gnome-shell.desktop' respawning too quickly
    mei 13 20:45:57 linux-l9u9 gnome-session[1620]: Unrecoverable failure in required component gnome-shell.desktop
    mei 13 20:45:57 linux-l9u9 gnome-session[1620]: ** (gnome-session-failed:1824): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy
    mei 13 20:45:57 linux-l9u9 gnome-session[1620]: (uint32 2,)
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: (gnome-settings-daemon:1730): GLib-GIO-CRITICAL **: g_dbus_proxy_call_internal: assertion 'G_IS_DBUS_PROXY (proxy)' failed
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: (gnome-settings-daemon:1730): GLib-GIO-CRITICAL **: g_dbus_proxy_call_internal: assertion 'G_IS_DBUS_PROXY (proxy)' failed
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: ** (org.gnome.Software:1843): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy b
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: ** (canberra-gtk-play:1877): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy bl
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: HP Linux Imaging and Printing System (ver. 3.14.6)
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: System Tray Status Service ver. 2.0
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: This software comes with ABSOLUTELY NO WARRANTY.
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: This is free software, and you are welcome to distribute it
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: under certain conditions. See COPYING file for more details.
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: Failed to play sound: File or data not found
    mei 13 20:45:58 linux-l9u9 gnome-session[1620]: Entering running state
    lines 1-43
    Ik zie dus wel een hoop "warnings" en zelfs een "Unrecoverable failure"

  2. #2

    Default Re: something went wrong

    Oei,oei........

    Op het Arch forum las ik dat de catalyst driver wel voor problemen kan zorgen.
    Dus dacht ik dat het wel een goed idee was de opensource drivers voor AMD te gebruiken.
    Volgende tutorial gebruikt:
    https://en.opensuse.org/SDB:ATI_troubleshooting

    Nu, het herstarten met [Ctrl]-[Alt]-[Backspace]+[Backspace] werkte, (alleen nog steeds geen succes met Gnome)
    Alleen toen ik deze dag de computer weer opstartte was een zwartscherm het enigste wat ik zag.
    Geen mogelijkheid om in een terminal te komen [Ctrl] + [F*].... de boel zit muurvast.

    Aangezien ik helemaal geen toegang meer heb tot het systeem, ga ik de boel "even" op nieuw installeren.
    Alleen houdt ik Gnome wel even voor gezien....

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,473
    Blog Entries
    14

    Default Re: something went wrong

    Quote Originally Posted by jansteen View Post
    Oei,oei........

    Op het Arch forum las ik dat de catalyst driver wel voor problemen kan zorgen.
    Dus dacht ik dat het wel een goed idee was de opensource drivers voor AMD te gebruiken.
    Volgende tutorial gebruikt:
    https://en.opensuse.org/SDB:ATI_troubleshooting

    Nu, het herstarten met [Ctrl]-[Alt]-[Backspace]+[Backspace] werkte, (alleen nog steeds geen succes met Gnome)
    Alleen toen ik deze dag de computer weer opstartte was een zwartscherm het enigste wat ik zag.
    Geen mogelijkheid om in een terminal te komen [Ctrl] + [F*].... de boel zit muurvast.

    Aangezien ik helemaal geen toegang meer heb tot het systeem, ga ik de boel "even" op nieuw installeren.
    Alleen houdt ik Gnome wel even voor gezien....
    Gek. Ik heb 's even gezocht op ( delen van ) de meldingen, maar vind daar niet veel recents. Op dit moment ook geen AMD/ATI spul om 's te kijken of ik 't ook zie.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4

    Default Re: something went wrong

    Quote Originally Posted by Knurpht View Post
    Gek. Ik heb 's even gezocht op ( delen van ) de meldingen, maar vind daar niet veel recents. Op dit moment ook geen AMD/ATI spul om 's te kijken of ik 't ook zie.
    Zit effe te zoeken waar ik het gelezen heb, maar kan het ook niet terug vinden......

    Maar goed, dacht dat het overschakelen van videodrivers niet een groot probleem zou zijn, en dat ik dit wel even kon uitproberen.
    Heb nu de boel weer aan het draaien met de opensource driver, zal binnenkort nog een keer proberen Gnome te installeren.

    btw,
    Ben trouwens best onder de indruk over de kwaliteit van de Opensource-driver.
    Speel af en toe wel eens een game op Steam, en dat ziet er helemaal niet slecht uit.

  5. #5

    Default Re: something went wrong

    Quote Originally Posted by jansteen View Post
    Zit effe te zoeken waar ik het gelezen heb, maar kan het ook niet terug vinden......

    Maar goed, dacht dat het overschakelen van videodrivers niet een groot probleem zou zijn, en dat ik dit wel even kon uitproberen.
    Heb nu de boel weer aan het draaien met de opensource driver, zal binnenkort nog een keer proberen Gnome te installeren.

    btw,
    Ben trouwens best onder de indruk over de kwaliteit van de Opensource-driver.
    Speel af en toe wel eens een game op Steam, en dat ziet er helemaal niet slecht uit.
    Zonder Catalyst-driver en Gnome start nu zonder problemen op.

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,095
    Blog Entries
    15

    Default Re: something went wrong

    Quote Originally Posted by jansteen View Post
    Zonder Catalyst-driver en Gnome start nu zonder problemen op.
    http://forums.opensuse.org/showthread.php?t=517680
    https://bugzilla.opensuse.org/show_bug.cgi?id=980195
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  7. #7

    Default Re: something went wrong


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •