Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot access 42.3

  1. #11
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,580

    Default Re: Cannot access 42.3

    Look in /boot/efi and see if there is a directory for MS boot

  2. #12
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default Re: Cannot access 42.3

    Yes there is.

    But, I think that I figured out my mistake with Windows install, I didn't realise that on booting (to do a MS install) one has to F11 and then specifically choose to boot the install media in UEFI mode - ie there is 2 entries, 1 UEFI and one not. Once I realised that I redid the MS install and it seemed to go as advertised. Still no MS boot prompt on start up.
    It is dangerous to be right when the government is wrong.

  3. #13
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,580

    Default Re: Cannot access 42.3

    Must do the same with openSUSE boot installer in EFI mode

    Also be sure that fast boot is off in Windows it makes the Windows partitions unmountable in Linux

  4. #14
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default Re: Cannot access 42.3

    The Windows log in appeared on the Grub menu on reboot, but 42.3 wouldn't boot so I did yet another clean install, I made sure that I booted the install media into UEFI and install went OK. Now I still don't have a Windows boot entry, and it has disappeared from /boot/efi as well.
    It is dangerous to be right when the government is wrong.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •