Results 1 to 6 of 6

Thread: Startup Issues

  1. #1

    Default Startup Issues

    Good Day,

    Hi, Just wanted to ask what can probably be the issue with my machine, i haven't touched it for like 3-5 days
    then when i powered it on, it gives me this error.
    https://imgur.com/a/IrpFE
    I'm using openSUSE 42.1
    Thanks!

  2. #2
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    2,033

    Default Re: Startup Issues

    At a cursory glance it looks like a problem with a hard disk drive, or drives.

    Drive cables all fully plugged in, no loose connections?

    CMOS battery failure? Are the drive(s) configured correctly in the bios?

    Can you boot from a live CD or USB?
    Regards, Paul

  3. #3

    Default Re: Startup Issues

    I tried checking on bios and hard drives are still detected, doesn't have other drives besides the one with openSUSE.

    i'll try to get on the cmos. thanks for your advise good sire!

  4. #4

    Default Re: Startup Issues

    Quote Originally Posted by tannington View Post
    At a cursory glance it looks like a problem with a hard disk drive, or drives.

    Drive cables all fully plugged in, no loose connections?

    CMOS battery failure? Are the drive(s) configured correctly in the bios?

    Can you boot from a live CD or USB?

    Good Day,

    I tried checking cables for HDDs most of them seems working, cmos battery checked as well,
    Any ways on fixing this? is this an OS corrupted issue or something?

    Thanks!

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Startup Issues

    Quote Originally Posted by graspy View Post
    Good Day,

    I tried checking cables for HDDs most of them seems working, cmos battery checked as well,
    Any ways on fixing this? is this an OS corrupted issue or something?

    Thanks!
    Rather looks like a dying hard disk.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6

    Default Re: Startup Issues

    Quote Originally Posted by Knurpht View Post
    Rather looks like a dying hard disk.

    Oh, thats a bad news thank you for your response will do a test and most likely buy another one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •