Results 1 to 5 of 5

Thread: I Need help to work my software CGI ! please ?

  1. #1

    Question I Need help to work my software CGI ! please ?

    The software I use, requires Red Hat Linux 6.2 or later (along with XFree 4.01) but when trying to install in SUSE current, it does not open the installer, is there an environment that SUSE can try to build so I can work? the Software that I always use is SoftImage 3D 4.0, if possible I can also send a copy of my disk with my license to the SUSE team of programmers to do an analysis and make a possible solution, it will work fine on linux, the star wars animators of 2003 said it's a great animation tool and I've used it, it's great, but I need help to run it, I have version 4.0 of 2002 released for Windows NT, XP, Irix and Linux Red Hat 6.2 and Red Hat 6.2 is free and can be downloaded full company website, so probably OpenSUSE can help me if I send all the RPMs that accompany Red Hat 6.2, since SoftImage 3D 4.0 2002 requires Xfree 4.1, probably OpenSUSE will be of great help.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,823
    Blog Entries
    1

    Default Re: I Need help to work my software CGI ! please ?

    It seems that the last release of SoftImage 4.0 was in 2015.
    The official announcement says that if you have a valid licence (probably not, it seems that all licenses likely expired in 2015, but note the following if it's still valid) you can migrate at no cost to Maya or 3Ds Max.

    https://www.autodesk.com/products/softimage/overview

    I took around a bit further, and it looks like all documentation relative to SoftImage has been removed. Everything on the Autodesk website points to generic guides that isn't helpful to installing SoftImage.

    So,
    For a number of reasons I strongly suggest you do the migration if you're able to.
    And, even if you tried to install on RHEL, you'd have to be very careful how it's deployed.
    I don't know for sure, but if you have a library of content created in SoftImage, it can probably be imported and used in the recommended apps.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Default Re: I Need help to work my software CGI ! please ?

    Quote Originally Posted by tsu2 View Post
    It seems that the last release of SoftImage 4.0 was in 2015.
    The official announcement says that if you have a valid licence (probably not, it seems that all licenses likely expired in 2015, but note the following if it's still valid) you can migrate at no cost to Maya or 3Ds Max.

    https://www.autodesk.com/products/softimage/overview

    I took around a bit further, and it looks like all documentation relative to SoftImage has been removed. Everything on the Autodesk website points to generic guides that isn't helpful to installing SoftImage.

    So,
    For a number of reasons I strongly suggest you do the migration if you're able to.
    And, even if you tried to install on RHEL, you'd have to be very careful how it's deployed.
    I don't know for sure, but if you have a library of content created in SoftImage, it can probably be imported and used in the recommended apps.

    TSU
    It seems simple to deploy, since the software only requires the packages of Xfree 4.01 and version red hat 6.2 (without being business), remembering that the version that I used is SI 3D 4.0 its last launch was in 2002 and not in 2015 , the 2015 is SI XSI, different from mine.

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,586
    Blog Entries
    14

    Default Re: I Need help to work my software CGI ! please ?

    Quote Originally Posted by RobhG View Post
    It seems simple to deploy, since the software only requires the packages of Xfree 4.01 and version red hat 6.2 (without being business), remembering that the version that I used is SI 3D 4.0 its last launch was in 2002 and not in 2015 , the 2015 is SI XSI, different from mine.
    So, what do you expect to achieve? To build an openSUSE version that behaves and contains packages as in Redhat 6.2, which was released in 2000 ( !!!!! ). In matters of software these are ancient, subjects for digital archeology. The best things I can come up with is to create a VM with Redhat 6.2 and use the software in that VM. But even there I have my doubts. One of those doubts is that we're probably talking about 32bit software, where Leap is 64bit only.
    My 2 cents: stop trying, move to something more recent.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    May 2012
    Location
    Finland
    Posts
    2,002

    Default Re: I Need help to work my software CGI ! please ?

    We tried telling him that it's impossible on #suse but he refuses to listen. He does not understand how complex it would be to fit all the pieces of a 32bit app from 15 years ago on a modern system.

    Oh and he wants someone else to do all the work instead of learning new Maya.
    .: miuku #suse @ irc.freenode.net
    :: miuku@opensuse.org

    .: h​ttps://download.opensuse.org/repositories/home:/Miuku/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •