Results 1 to 2 of 2

Thread: how to disable kde "knotes"

  1. #1

    Question how to disable kde "knotes"

    I'm always accidentally pasting notes to my desktop. I want to disable knotes please.

    Oh gawd, who designs these user interfaces.

    Top left hamburger -> Configure Desktop -> Mouse Actions -> Middle Button -> change or delete

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,681
    Blog Entries
    3

    Default Re: how to disable kde "knotes"

    Quote Originally Posted by xorbe View Post
    I'm always accidentally pasting notes to my desktop. I want to disable knotes please.
    I think just locking widgets will prevent these accidents -- because knotes is a widget.

    Top left hamburger -> Configure Desktop -> Mouse Actions -> Middle Button -> change or delete
    Changing middle click to, say, "Standard menu" should also avoid accidental pasting to the desktop. You don't have to actually use that menu, except as a reminder that you middle-clicked by mistake.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •