Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

  1. #1

    Default Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    I have a new laptop that dual-boots Leap 42.3 and Windows 10. The install is fully up-to-date and completely vanilla with the following exceptions:
    o Linux is installed on encrypted, LVM
    o Root, SWAP and Home are all enlarged from the base specification
    o Desktop customized by the Desktop Manager for ease of operation

    I can connect with both Leap 42.3 and Windows 10 at using both wired (ETH0) and wireless (WLAN0). The router at home is protected using WPA-PSK and functions as required.
    I can connect at home using an old laptop (openSuSE 13.2, Network Manager, No Windows on this machine).
    The Public WiFi installations to which I have access all require the acknowledgement of Terms and Conditions and/or an email address sign-in before first access.
    I can connect to Public WiFi using either the old laptop on 13.2 or the new laptop on Windows 10.

    I CANNOT connect to Public WiFi using the new laptop on Leap 42.3. The example session attempt I have documented will not even stay activated long enough to bring up a browser to ask for internet access or to run CLI commands to check the connection.
    Before I flood the forum with data, what would be most helpful to this discussion? I have currently available:
    o complete journal of the most current failed session extracted via CLI journalctl (181kb)
    o ip addr (at home)
    o /etc/NetworkManager.conf
    o /etc/sysconfig/network/config
    o the contents of /etc/NetworkManager/system connections
    o the contents of /etc/NetworkManager/dispatcher.d
    If you need something else, I can get that.

  2. #2
    Join Date
    Sep 2012
    Posts
    7,096

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    Quote Originally Posted by FredInAriz View Post
    session attempt I have documented will not even stay activated long enough
    What exactly is "session" here? Do you mean your system gets deauthentcated from AP?

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,699
    Blog Entries
    1

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    Watch the NetoworkManager logging while you attempt to connect to the Public WiFi service. Open a terminal and do
    Code:
    sudo journalctl -fu NetworkManager
    then try connecting. That will show if you are getting deauthenticated, or even connected at all.

  4. #4

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    From the captured journal the first failure message is during NetworkManager startup -
    Code:
    Nov 16 09:39:50 linux-poqz.suse NetworkManager[1582]: <info>  connectivity: check for uri 'http://conncheck.opensuse.org' failed with 'Error resolving 'conncheck.opensuse.org': Name or service not known'
    I am not surprised by this because of the Captive Portal. The bootup processing continues.

    Further down I get connected -
    Code:
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  keyfile: add connection /etc/NetworkManager/system-connections/@Ground Control Free WiFi (e5437e09-df9b-4b8d-9daa-5073d79805c3,"@Ground Control Free WiFi")
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): Activation: starting connection '@Ground Control Free WiFi' (e5437e09-df9b-4b8d-9daa-5073d79805c3)
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  NetworkManager state is now CONNECTING
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): Activation: (wifi) connection '@Ground Control Free WiFi' requires no security.  No secrets needed.
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  Config: added 'ssid' value '@Ground Control Free WiFi'
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  Config: added 'scan_ssid' value '1'
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  Config: added 'key_mgmt' value 'NONE'
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  Config: set interface ap_scan to 1
    Nov 16 09:42:51 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): supplicant interface state: inactive -> scanning
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: kwalletd5 started
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: openAsync for  ":1.4"
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: Setting useNewHash to true
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: Wallet new enough, using new hash
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: Migration agent starting...
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: old wallets were already migrated
    Nov 16 09:42:52 linux-poqz.suse org.kde.kwalletd5[2791]: Migration agent stop.
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <warn>  (wlan0): Activation: (wifi) association took too long, failing activation
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): device state change: config -> failed (reason 'ssid-not-found') [50 120 53]
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <info>  NetworkManager state is now DISCONNECTED
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <warn>  (wlan0): Activation: failed for connection '@Ground Control Free WiFi'
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <info>  (wlan0): supplicant interface state: scanning -> disconnected
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <warn>  Failed to GDBus.Error:fi.w1.wpa_supplicant1.NotConnected: This interface is not connected: disconnect.
    I don't know how long "(wifi) association" is supposed to take but 42:51 til 43:16 (25 seconds) was considered too long.
    At this point I shut the system down and the rest of the journal reflects the shut-down.

    It is late evening here. I plan to try a different location in the morning and attempt access there. I will record the same series of events and attempt any additional items requested.

  5. #5

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    Additional information from @Ground Control Free WiFi -
    Code:
    [connection]
    id=@Ground Control Free WiFi
    uuid=e5437e09-df9b-4b8d-9daa-5073d79805c3
    type=wifi
    permissions=user:freda:;
    secondaries=
    
    [wifi]
    mac-address=3C:95:09:96:98:1D
    mac-address-blacklist=
    mode=infrastructure
    seen-bssids=
    ssid=@Ground Control Free WiFi
    
    [ipv4]
    dns-search=
    method=auto
    
    [ipv6]
    dns-search=
    method=auto
    A ssid= statement is clearly shown.

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,699
    Blog Entries
    1

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    If you do a scan with the iw command, what is returned?
    Code:
    iw dev wlan0 scan
    * The output may be lengthy depending on the number of APs around. You could upload to https://paste.opensuse.org/ and share the link that it provides here.

    Wireless hardware details please...
    Code:
    /usr/sbin/hwinfo --wlan

  7. #7
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    I'm pretty sure what you're describing is an AP that requires a web browser re-direction for you to either acknowledge TOS or enter credentials.

    I've personally also seen problems on certain AP systems, and it doesn't seem to be limited to Linux, I also see the same problem on my Android phone at times. The fault is the AP, not on the client side more-or-less... The AP manufacturer just doesn't test their system on anythin but Windows and <sometimes> a mobile device or two.

    My Workaround...

    Determine the IP address of the redirected web page... It might be, but is not always the same as the Default Gateway.
    Open a web browser (no particular address) <before> you attempt to connect.
    Enter the IP address of the re-direct page, but don't hit <Enter> which would activate going to that page.
    Connect to your wireless.
    Within about a few seconds, <now> hit <Enter> in your web browser. If you have the correct IP address, you should be able to open the web page and enter confirmation.

    So,
    The trick is to overcome the malfunctioning re-direct, so how to find that address? Note that name resolution <may> not work, so at least nowadays I enter the IP address... In any case, I doubt that the confirmation web page is running on a big webserver with multiple websites... Most of these public APs are small machines with limited resources.
    1. Use a Windows machine (I see you dual boot with Windows). Commands like netstat are the same as on Linux to display all your network connections, you can use "route" to display your routing table. Maybe a web browser or network log could be easier but I haven't used those.
    2. When you boot with your openSUSE, before you're disconnected you can run "ip route" to display your routing table and "ip addr" for other info that may or may not be useful.

    And,
    If you're successful, don't forget to bookmark the confirmation page so you don't have to re-discover it the next time you connect...

    HTH,
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  8. #8
    Join Date
    Sep 2012
    Posts
    7,096

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    Quote Originally Posted by FredInAriz View Post
    Code:
    Nov 16 09:43:16 linux-poqz.suse NetworkManager[1582]: <warn>  (wlan0): Activation: (wifi) association took too long, failing activation
    I don't know how long "(wifi) association" is supposed to take but 42:51 til 43:16 (25 seconds) was considered too long.
    Yes, 25 seconds is exactly the value of default timeout for external authentication; in this case it is timeout waiting for supplicant.

    How exactly you are supposed to acknowledge "Terms and Conditions"? You say "captive portal", but captive portal is normally displayed after client got associated to AP; it needs existing connection so it can access captive portal in the first place. In your log there is no association - is your AP (mis-)using external authentication to request confirmation?

    You can try to workaround it by setting 802-1x.auth-timeout connection property to higher value. But I'd say 25 seconds should be pretty much enough to display any pertinent information, I do not think it is going to help. You really need to explain what AP expects from you.

  9. #9

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    Quote Originally Posted by deano_ferrari View Post
    If you do a scan with the iw command, what is returned?
    Code:
    iw dev wlan0 scan
    * The output may be lengthy depending on the number of APs around. You could upload to https://paste.opensuse.org/ and share the link that it provides here.

    Wireless hardware details please...
    Code:
    /usr/sbin/hwinfo --wlan
    Requested information -
    For iw dev wlan0 scan (it is short)
    Code:
    sudo /usr/sbin/iw dev wlan0 scan
    BSS 00:25:84:0f:14:a0(on wlan0)
        TSF: 30417883763041 usec (352d, 01:24:43)
        freq: 2452
        beacon interval: 100 TUs
        capability: ESS ShortPreamble ShortSlotTime (0x0421)
        signal: -74.00 dBm
        last seen: 292 ms ago
        Information elements from Probe Response frame:
        SSID: wildflower-g
        Supported rates: 1.0* 2.0* 5.5* 6.0 9.0 11.0* 12.0 18.0 
        DS Parameter set: channel 9
        ERP: <no flags>
        Extended supported rates: 24.0 36.0 48.0 54.0 
        WMM:     * Parameter version 1
             * u-APSD
             * BE: CW 31-1023, AIFSN 3
             * BK: CW 31-1023, AIFSN 7
             * VI: CW 15-31, AIFSN 2, TXOP 6016 usec
             * VO: CW 7-15, AIFSN 2, TXOP 3264 usec
    For hwinfo
    Code:
    sudo /usr/sbin/hwinfo --wlan
    26: PCI 300.0: 0282 WLAN controller
      [Created at pci.378]
      Unique ID: y9sn.ir4uVzTW3gD
      Parent ID: Rtk9.fX2jjCxTjj4
      SysFS ID: /devices/pci0000:00/0000:00:02.4/0000:03:00.0
      SysFS BusID: 0000:03:00.0
      Hardware Class: network
      Device Name: "WLAN Realtek Sanji2 RTL8723BE b/g/n 1x1 + BT 4 LE PCIe+USB M.2"
      Model: "Realtek RTL8723BE PCIe Wireless Network Adapter"
      Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
      Device: pci 0xb723 "RTL8723BE PCIe Wireless Network Adapter"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x81c1 
      Driver: "rtl8723be"
      Driver Modules: "rtl8723be"
      Device File: wlan0
      Features: WLAN
      I/O Ports: 0xd000-0xd0ff (rw)
      Memory Range: 0xfe800000-0xfe803fff (rw,non-prefetchable)
      IRQ: 41 (no events)
      HW Address: 3c:95:09:96:98:1d
      Permanent HW Address: 3c:95:09:96:98:1d
      Link detected: no
      WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13
      WLAN frequencies: 2.412 2.417 2.422 2.427 2.432 2.437 2.442 2.447 2.452 2.457 2.462 2.467 2.472
      WLAN encryption modes: WEP40 WEP104 TKIP CCMP
      WLAN authentication modes: open sharedkey wpa-psk wpa-eap
      Module Alias: "pci:v000010ECd0000B723sv0000103Csd000081C1bc02sc80i00"
      Driver Info #0:
        Driver Status: rtl8723be is active
        Driver Activation Cmd: "modprobe rtl8723be"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
      Attached to: #8 (PCI bridge)

    At this location I stay connected and it shows in the journal.
    Code:
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  keyfile: add connection /etc/NetworkManager/system-connections/wildflower-g (2fe48f90-fccc-4cee-9e0a-9d1f1ad56aa7,"wildflower-g")
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): Activation: starting connection 'wildflower-g' (2fe48f90-fccc-4cee-9e0a-9d1f1ad56aa7)
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  NetworkManager state is now CONNECTING
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): Activation: (wifi) connection 'wildflower-g' requires no security.  No secrets needed.
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  Config: added 'ssid' value 'wildflower-g'
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  Config: added 'scan_ssid' value '1'
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  Config: added 'key_mgmt' value 'NONE'
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  Config: set interface ap_scan to 1
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: kwalletd5 started
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: openAsync for  ":1.4"
    Nov 17 09:58:49 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): supplicant interface state: inactive -> scanning
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: Setting useNewHash to true
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: Wallet new enough, using new hash
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: Migration agent starting...
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: old wallets were already migrated
    Nov 17 09:58:49 linux-poqz.suse org.kde.kwalletd5[2838]: Migration agent stop.
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: authenticate with 00:25:84:0f:14:a0
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: send auth to 00:25:84:0f:14:a0 (try 1/3)
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): supplicant interface state: scanning -> authenticating
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: authenticated
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: associate with 00:25:84:0f:14:a0 (try 1/3)
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): supplicant interface state: authenticating -> associating
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: RX AssocResp from 00:25:84:0f:14:a0 (capab=0x421 status=0 aid=10)
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: associated
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): supplicant interface state: associating -> completed
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): Activation: (wifi) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'wildflower-g'.
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <info>  dhclient started with pid 3497
    Nov 17 09:58:50 linux-poqz.suse NetworkManager[1633]: <warn>  libnl does not support extended IFA_FLAGS needed by NM for IPv6 private addresses. This feature is not available
    Nov 17 09:58:52 linux-poqz.suse avahi-daemon[1505]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::3e95:9ff:fe96:981d.
    Nov 17 09:58:52 linux-poqz.suse avahi-daemon[1505]: New relevant interface wlan0.IPv6 for mDNS.
    Nov 17 09:58:52 linux-poqz.suse avahi-daemon[1505]: Registering new address record for fe80::3e95:9ff:fe96:981d on wlan0.*.
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    address 172.16.17.221
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    plen 24 (255.255.255.0)
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    gateway 172.16.17.1
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    server identifier 172.16.17.1
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    lease time 3600
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    nameserver '205.171.3.65'
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>    nameserver '8.8.8.8'
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): DHCPv4 state changed unknown -> bound
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: ip-config -> ip-check (reason 'none') [70 80 0]
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: ip-check -> secondaries (reason 'none') [80 90 0]
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): device state change: secondaries -> activated (reason 'none') [90 100 0]
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  NetworkManager state is now CONNECTED_LOCAL
    Nov 17 09:58:55 linux-poqz.suse avahi-daemon[1505]: Joining mDNS multicast group on interface wlan0.IPv4 with address 172.16.17.221.
    Nov 17 09:58:55 linux-poqz.suse avahi-daemon[1505]: New relevant interface wlan0.IPv4 for mDNS.
    Nov 17 09:58:55 linux-poqz.suse avahi-daemon[1505]: Registering new address record for 172.16.17.221 on wlan0.IPv4.
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  NetworkManager state is now CONNECTED_SITE
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  Policy set 'wildflower-g' (wlan0) as default for IPv4 routing and DNS.
    Nov 17 09:58:55 linux-poqz.suse nscd[1520]: 1520 monitored file `/etc/resolv.conf` was written to
    Nov 17 09:58:55 linux-poqz.suse NetworkManager[1633]: <info>  (wlan0): Activation: successful, device activated.
    Nov 17 09:58:55 linux-poqz.suse dbus[1479]: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service'
    Nov 17 09:58:55 linux-poqz.suse systemd[1]: Starting Network Manager Script Dispatcher Service...
    Nov 17 09:58:55 linux-poqz.suse dbus[1479]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
    Nov 17 09:58:55 linux-poqz.suse systemd[1]: Started Network Manager Script Dispatcher Service.
    Nov 17 09:58:55 linux-poqz.suse nm-dispatcher[3607]: Dispatching action 'up' for wlan0
    Nov 17 09:59:27 linux-poqz.suse kernel: fuse init (API version 7.23)
    Nov 17 09:59:27 linux-poqz.suse systemd[1]: Mounting FUSE Control File System...
    Nov 17 09:59:27 linux-poqz.suse systemd[1]: Mounted FUSE Control File System.
    Nov 17 09:59:45 linux-poqz.suse NetworkManager[1633]: <info>  connectivity: check for uri 'http://conncheck.opensuse.org' failed with 'Error resolving 'conncheck.opensuse.org': Temporary failure in name resolution'
    Nov 17 09:59:45 linux-poqz.suse NetworkManager[1633]: <info>  connectivity: check for uri 'http://conncheck.opensuse.org' failed with 'Error resolving 'conncheck.opensuse.org': Temporary failure in name resolution'
    Note that the connectivity check fails. I remained connected as long as I desired so that I could collect the requested information.
    Opening Firefox and attempting to access www.example.com and address 172.16.17.221 failed to find the host in both cases. I will have to try the gateway another time.

    What triggers the
    Code:
    Nov 17 09:58:50 linux-poqz.suse kernel: wlan0: authenticate with 00:25:84:0f:14:a0
    sequence as that did not occur at the other site?
    I will attempt to collect the "iw scan" information at the other site tomorrow so it can be compared.

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,699
    Blog Entries
    1

    Default Re: Leap 42.3, Fresh install cannot connect to Public WiFi that is in a Captive Portal

    The output that counts is the one in relation to the public wifi situation where clearly the association doesn't complete as the original NM logging showed (and arvidjaar commented on already).
    Last edited by deano_ferrari; 17-Nov-2017 at 22:52.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •