Results 1 to 5 of 5

Thread: RasPi cant connect to google

  1. #1
    Join Date
    Jun 2008
    Location
    Düsseldorf/Germany
    Posts
    283

    Default RasPi cant connect to google

    While running a fully patched Leap 42.3 on a RasPi I tried to connect to google using Firefox (actually still version 50):
    Code:
     The website tried to negotiate an inadequate level of security.
    
     
    
     www.google.com uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.
    
     
    
     Error code: NS_ERROR_NET_INADEQUATE_SECURITY
    I did not see that on an Intel Leap.
    Does anyone know how to override this?
    AND..is there no newer FF available for ARM-Leap?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,732

    Default AW: RasPi cant connect to google


  3. #3
    Join Date
    Jun 2008
    Location
    Düsseldorf/Germany
    Posts
    283

    Default Re: AW: RasPi cant connect to google

    Quote Originally Posted by Sauerland View Post
    Unfortunately, simple and multiple reloads don't fix it.
    Selecting the right cipher suite seems to be somewhat out of my hands....

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: RasPi cant connect to google

    Have you run a "zypper dup" to see if there is a more recent TW image available?
    If that doesn't work, then

    Recommend you submit a bug to https://bugzilla.opensuse.org.
    Sounds to me it's likely an upstream problem, not something you'd likely be able to fix.

    It's my feeling that despite the error suggesting the problem is server-side, that's probably not true... Websites, particularly well-visited websites like Google.com should be configured and maintained with "adequate security"

    As you noted, FF v50 is considered obsolete and should be updated.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  5. #5
    Join Date
    Jun 2008
    Location
    Düsseldorf/Germany
    Posts
    283

    Default Re: RasPi cant connect to google

    Quote Originally Posted by tsu2 View Post
    Have you run a "zypper dup" to see if there is a more recent TW image available?
    If that doesn't work, then

    Recommend you submit a bug to https://bugzilla.opensuse.org.
    Sounds to me it's likely an upstream problem, not something you'd likely be able to fix.

    It's my feeling that despite the error suggesting the problem is server-side, that's probably not true... Websites, particularly well-visited websites like Google.com should be configured and maintained with "adequate security"

    As you noted, FF v50 is considered obsolete and should be updated.

    TSU
    Yes, system is up to date. Bug created: https://bugzilla.opensuse.org/show_bug.cgi?id=1067780
    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •