Results 1 to 5 of 5

Thread: Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

  1. #1

    Default Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

    Hi!I was running OpenSUSE 13.2 32 bit and have just upgraded to Tumbleweed 32 bit and now Chromium wont start.The little icon bounces beside the cursor for a while and the goes away

    Also when I run chomium from terminal I get message below

    # chromium
    /usr/lib/chromium/chromium: symbol lookup error: /usr/lib/chromium/chromium: undefined symbol: _ZN3re23RE2C1ERKSs

    My chromium versions are as below

    chromium-55.0.2883.75-148.1.i586
    chromium-ffmpeg-55.0.2883.75-149.1.i586

    Please assist




  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

    Quote Originally Posted by 4joeyirosh1 View Post
    Hi!I was running OpenSUSE 13.2 32 bit and have just upgraded to Tumbleweed 32 bit and now Chromium wont start.The little icon bounces beside the cursor for a while and the goes away

    Also when I run chomium from terminal I get message below

    # chromium
    /usr/lib/chromium/chromium: symbol lookup error: /usr/lib/chromium/chromium: undefined symbol: _ZN3re23RE2C1ERKSs

    My chromium versions are as below

    chromium-55.0.2883.75-148.1.i586
    chromium-ffmpeg-55.0.2883.75-149.1.i586

    Please assist



    how did you do the upgrade the current version of chromium is 62 which you should have
    https://software.opensuse.org/package/chromium
    you can't run 13.x build of chromium under TW
    another thing chromium-ffmpeg has been depreciated now chromium uses the system ffmpeg no matter what
    what is your repo list
    Code:
    zypper lr -d
    as you will need to run zypper dup again to get your system up to tw spec just make sure you don't have 13.x repo's or you'll break something else

  3. #3
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

    one more thing even tho I'm pretty sure you've got a 13.x version of Chromium what's the output of
    Code:
    zypper se -si chromium*

  4. #4

    Default Re: Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

    Quote Originally Posted by I_A View Post
    one more thing even tho I'm pretty sure you've got a 13.x version of Chromium what's the output of
    Code:
    zypper se -si chromium*
    I think I have realized that there is no Chromium software for Tumbleweed 32 bit and that the version I had was Chromium for Opensuse 13.2 which became invalidated after the upgrade to Tumbleweed.

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Chromium wont start after upgrading from OpenSUSE 13.2 to Tumbleweed

    Quote Originally Posted by 4joeyirosh1 View Post
    I think I have realized that there is no Chromium software for Tumbleweed 32 bit and that the version I had was Chromium for Opensuse 13.2 which became invalidated after the upgrade to Tumbleweed.
    I forgot google killed off 32bit Chromium for Linux
    https://betanews.com/2015/11/30/goog...-32-bit-linux/
    I can try vivaldi from packman (it's chromium based) and there is a 32 bit build available
    http://packman.links2linux.org/package/vivaldi/821367
    if you have the packman repo you can install it with
    Code:
    zypper in vivaldi
    while chromium uses system ffmpeg to get mp4 (h264 aac etc) support in vivaldi you'll need chromium-ffmpeg-extra
    http://packman.links2linux.org/packa...g-extra/824947
    Code:
    zypper in chromium-ffmpeg-extra
    as far as mozilla based browsers go both current versions of Firefox and SeaMonkey need an SSE2 processor but I think firefox-esr still runs on non-SSE2 cpu's
    https://software.opensuse.org/package/firefox-esr
    firefox-esr is in the Mozilla repo and if you decide to go with it you should add the mozilla repo so you get security updates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •