Results 1 to 6 of 6

Thread: Leap 42.3 - Start Menu Broken

  1. #1

    Cool Leap 42.3 - Start Menu Broken

    HI, everyone.
    I have this problem: when I click on Start Menu on bottom-left of the screen, the menu doesn't appear and in his place there is an error message:
    Error during loading QML file: file:///usr/share/plasma/plasmoids/org.kde.plasma.kickoff/contents/ui/Kickoff.qml:31:1: plugin cannot be loaded for module "org.kde.plasma.private.kicker": Impossible loading library /usr/lib64/qt5/qml/org/kde/plasma/private/kicker/libkickerplugin.so: (/usr/lib64/libappstream.so.4: undefined symbol: g_strv_contains)
    I just have been re-installing libappstream4 with no luck.

    Thanks in advance

  2. #2
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Leap 42.3 - Start Menu Broken

    Quote Originally Posted by andreaflo View Post
    HI, everyone.
    I have this problem: when I click on Start Menu on bottom-left of the screen, the menu doesn't appear and in his place there is an error message:
    Error during loading QML file: file:///usr/share/plasma/plasmoids/org.kde.plasma.kickoff/contents/ui/Kickoff.qml:31:1: plugin cannot be loaded for module "org.kde.plasma.private.kicker": Impossible loading library /usr/lib64/qt5/qml/org/kde/plasma/private/kicker/libkickerplugin.so: (/usr/lib64/libappstream.so.4: undefined symbol: g_strv_contains)
    I just have been re-installing libappstream4 with no luck.

    Thanks in advance
    Apparently no KDE/Plasma user seems to know the answer to this, AFAICS? Or, they just have not answered you, yet.

    As for me, I am currently using Xfce, so unable to help at this time.

    Good luck.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

  3. #3
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,714
    Blog Entries
    1

    Default Re: Leap 42.3 - Start Menu Broken

    I'm running opensUSE Leap 42.3 with KDE, but haven't observed or read about an issue like this previously. Is this after an update, or from install, additional repos added,....?

    Repo list please
    Code:
    zypper lr -d
    Also, the output the of the following might be helpful...
    Code:
    zypper se -si plasma5

  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Leap 42.3 - Start Menu Broken

    you could try a fresh user account

  5. #5

    Default Re: Leap 42.3 - Start Menu Broken

    Quote Originally Posted by deano_ferrari View Post
    I'm running opensUSE Leap 42.3 with KDE, but haven't observed or read about an issue like this previously. Is this after an update, or from install, additional repos added,....?

    Repo list please
    Code:
    zypper lr -d
    Also, the output the of the following might be helpful...
    Code:
    zypper se -si plasma5

    Solved updating the system with 42.3 repos

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,714
    Blog Entries
    1

    Default Re: Leap 42.3 - Start Menu Broken

    Thanks for the update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •