Results 1 to 2 of 2

Thread: openssh / openssl version issue

  1. #1

    Default openssh / openssl version issue

    I'm trying to set up SSH access to a Leap 42.3 system but I'm getting the following error when I issue any SSH commands:

    OpenSSL version mismatch. Built against 100020af, you have 100010af

    I have all current maintenance applied and I've tried refreshing the openssh and openssl packages.

    I've searched the forum without success.

    Any idea how I can fix this problem?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,332
    Blog Entries
    15

    Default Re: openssh / openssl version issue

    Hi and welcome to the Forum
    So what client are you using to connect to the Leap 42.3 system?

    If it's a command line, then add some verbosity to see what it's doing/looking for, for example;
    Code:
    ssh -vv user@somehost
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •