Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Application Launcher

  1. #1
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Application Launcher

    Hi all, I hope I can describe my problem somewhat descent for you.
    I had no problems so far with my install except here and now a plasma hang-up requiring a reboot, not to often.
    Since 2 days however I can not use my Application Launcher / Menu anymore
    When I click on it it will open yet when I scroll over the different sections (Utilities,System,Office etc) the fold-out only appears briefly.
    I can also not type in the search form in that menu.
    Similar when I try to try to get/add a widget after open the desktop menu and unlock to add the wiglet only flash yet I can not grab and drag onto desktop.
    I assume there is also a connection to the issue starting 2 days back that after reboot my wiglets before on right side of screen appear unsorted spread over desktop
    My system info is on screenshot, I run several instances of activities as replacement for the formerly available multiple desktops.
    I'm not a opensSuse pro but use it for many years and usual find solutions here or googeling and with advise/guidance get things running yet this time I seem to be lost.
    https://imgur.com/gallery/UozqZ


  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 9
    Posts
    14,578

    Default Re: Application Launcher

    Try a different user. (create testuser maybe if needed)

    Sounds like problems in your configs in your home

  3. #3
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Re: Application Launcher

    OK, I'll try that and report back

  4. #4
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Re: Application Launcher

    @gogalthorp - I did add a testuser in Yast, logged out and log back in as testuser.
    Problem is the same
    Any other suggestions?
    I may like to add that my system in general the last 2,3 week losing performance, right-click > open with needs long time now, same renaming files,
    I no see a large consumption sin system monitor, plasmashell using 3-5%, recoll index on and of 3-5%
    If I recall it started after the last update with kernel that required a reboot

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 9
    Posts
    14,578

    Default Re: Application Launcher

    Try booting with the previous kernel (advanced selection in Grub menu)

  6. #6
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Re: Application Launcher

    @gogalthorp: I did try 4.4.90 - 28 and one further back 4.4.87 - 25, both the same ie unchanged.
    I'm back to 42.3 / 4.4.92 - 31
    I assume there is a connection between the menu failure and the slowing of my system in general.
    I can hear my machine working hard, however, I no see anything in system-activities.
    I took a screenshot it's here https://i.imgur.com/rcVR0Q0.jpg as I still did not figure out how to attach/insert a image here.
    Maybe it does give you some idea?
    Otherwise I have 2 "tweaks" in system, month back - running with no problems until 2-3 weeks back, the file that determines temp files delete set to delete all temp files after 1 day at reboot >>> https://forums.opensuse.org/showthre...er-during-boot
    and a few days back I also set rendering backend to XRender as described in this post >>> https://forums.opensuse.org/showthre...-working-speed

  7. #7
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Re: Application Launcher

    @gogalthorp: Also I seen your remark in another post about to many kernels - I do have plenty myself, may there be a conflict and how do I get rid of the older ones, how many should I keep??
    I look up and provide info asked in that other post you commented in.
    Maybe this helps some.
    Code:
    zypper se -si nvidia kernel
    Code:
    Reading installed packages...
    
    S  | Name                      | Type    | Version                | Arch   | Repository            
    ---+---------------------------+---------+------------------------+--------+-----------------------
    i+ | kernel-default            | package | 4.4.79-18.26.2         | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.79-18.23.1         | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.74-18.20.1         | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.73-18.17.1         | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.72-18.12.2         | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.70-18.9.1          | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.62-18.6.1          | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.57-18.3.1          | x86_64 | (System Packages)     
    i+ | kernel-default            | package | 4.4.92-31.1            | x86_64 | Main Update Repository
    i+ | kernel-default            | package | 4.4.90-28.1            | x86_64 | Main Update Repository
    i+ | kernel-default            | package | 4.4.87-25.1            | x86_64 | Main Update Repository
    i+ | kernel-default            | package | 4.4.85-22.1            | x86_64 | Main Update Repository
    i+ | kernel-default-devel      | package | 4.4.79-18.26.2         | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.79-18.23.1         | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.74-18.20.1         | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.73-18.17.1         | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.72-18.12.2         | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.70-18.9.1          | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.62-18.6.1          | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.57-18.3.1          | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.1.39-53.1            | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.1.12-1.1             | x86_64 | (System Packages)     
    i+ | kernel-default-devel      | package | 4.4.92-31.1            | x86_64 | Main Update Repository
    i+ | kernel-default-devel      | package | 4.4.90-28.1            | x86_64 | Main Update Repository
    i+ | kernel-default-devel      | package | 4.4.87-25.1            | x86_64 | Main Update Repository
    i+ | kernel-default-devel      | package | 4.4.85-22.1            | x86_64 | Main Update Repository
    i+ | kernel-devel              | package | 4.4.79-18.26.1         | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.79-18.23.1         | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.74-18.20.1         | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.73-18.17.1         | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.72-18.12.1         | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.70-18.9.1          | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.62-18.6.1          | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.4.57-18.3.1          | noarch | (System Packages)     
    i+ | kernel-devel              | package | 4.1.39-53.1            | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 4.1.12-1.1             | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 3.16.7-53.1            | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 3.16.6-2.1             | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 3.12.67-64.1           | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 3.12.67-61.1           | noarch | (System Packages)                                                                                    
    i+ | kernel-devel              | package | 4.4.92-31.1            | noarch | Main Update Repository                                                                               
    i+ | kernel-devel              | package | 4.4.90-28.1            | noarch | Main Update Repository                                                                               
    i+ | kernel-devel              | package | 4.4.87-25.1            | noarch | Main Update Repository                                                                               
    i+ | kernel-devel              | package | 4.4.85-22.1            | noarch | Main Update Repository                                                                               
    i+ | kernel-firmware           | package | 20170530-9.1           | noarch | Main Repository (OSS)                                                                                
    i+ | kernel-macros             | package | 4.4.92-31.1            | noarch | Main Update Repository                                                                               
    i+ | nvidia-computeG02         | package | 304.137-11.1           | x86_64 | NVIDIA                                                                                               
    i+ | nvidia-gfxG02-kmp-default | package | 304.137_k4.4.76_1-11.1 | x86_64 | NVIDIA                                                                                               
    i+ | x11-video-nvidiaG02       | package | 304.137-11.1           | x86_64 | NVIDIA
    Code:
    uname -a
    Code:
    Linux linux-2rde 4.4.92-31-default #1 SMP Sun Oct 22 06:56:24 UTC 2017 (1d80e8a) x86_64 x86_64 x86_64 GNU/Linux

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    16,676
    Blog Entries
    13

    Default Re: Application Launcher

    Looks like your nvidia kmp is not built for the running kernel. If all is well you should be able to use OpenGL rendering. Please post output of
    Code:
    zypper lr -d
    ° Appreciate my reply? Click the star and let me kow why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9
    Join Date
    Apr 2017
    Location
    La Paz, Baja California Sur, Mexico
    Posts
    34

    Default Re: Application Launcher

    Here you go, thanks for looking into that

    Code:
    Repository priorities are without effect. All enabled repositories share the same priority.
    
    #  | Alias                           | Name                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                      | Service
    ---+---------------------------------+-----------------------------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------+--------
     1 | Google-Chrome                   | Google-Chrome                           | Yes     | (r ) Yes  | No      |   99     | rpm-md | http://dl.google.com/linux/chrome/rpm/stable/x86_64                      |        
     2 | NVIDIA                          | NVIDIA                                  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://http.download.nvidia.com/opensuse/leap/42.3                       |        
     3 | Vivaldi_Browser                 | Vivaldi Browser                         | Yes     | ( p) Yes  | Yes     |   99     | rpm-md | http://repo.vivaldi.com/archive/rpm/x86_64                               |        
     4 | download.opensuse.org-non-oss   | Main Repository (NON-OSS)               | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/        |        
     5 | download.opensuse.org-non-oss_1 | Update Repository (Non-Oss)             | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/                   |        
     6 | download.opensuse.org-oss       | Main Repository (OSS)                   | Yes     | (r ) Yes  | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/leap/42.3/repo/oss/            |        
     7 | download.opensuse.org-oss_1     | Main Update Repository                  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/42.3/oss                        |        
     8 | packman                         | packman                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | ftp://packman.inode.at/suse/openSUSE_Leap_42.3/                          |        
     9 | repo-debug                      | openSUSE-Leap-42.3-Debug                | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/      |        
    10 | repo-debug-non-oss              | openSUSE-Leap-42.3-Debug-Non-Oss        | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/  |        
    11 | repo-debug-update               | openSUSE-Leap-42.3-Update-Debug         | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/42.3/oss/                 |        
    12 | repo-debug-update-non-oss       | openSUSE-Leap-42.3-Update-Debug-Non-Oss | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/42.3/non-oss/             |        
    13 | repo-source                     | openSUSE-Leap-42.3-Source               | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/     |        
    14 | repo-source-non-oss             | openSUSE-Leap-42.3-Source-Non-Oss       | No      | ----      | ----    |   99     | yast2  | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/ |

  10. #10
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    16,676
    Blog Entries
    13

    Default Re: Application Launcher

    Well, nothing wrong with that repo list.
    BTW, you can check which kernel packages are installed by
    Code:
    rpm -qa | grep kernel-default
    and next remove older packages by
    Code:
    rpm -e 'full kernel package name her incl. version nos'.rpm
    Another thing to consider is whether your root filesystem is ( almost ) full.
    ° Appreciate my reply? Click the star and let me kow why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Page 1 of 5 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •