I have my skype account on Telepathy using the haze plugin and the libpurple plugin... it was working a month ago.... but now I get an authentication error.... on a clean install of 42.3 I get the same error... it works on Pidgin

Code:
vampirita:~ # zypper if libpurple-plugin-skypeweb pidgin-plugin-skypeweb
Loading repository data...
Reading installed packages...


Information for package libpurple-plugin-skypeweb:
--------------------------------------------------
Repository     : openSUSE Leap 42.2 Pidgin         
Name           : libpurple-plugin-skypeweb         
Version        : 1.4-5.1                           
Arch           : x86_64                            
Vendor         : obs://build.opensuse.org/network  
Installed Size : 231.8 KiB                         
Installed      : Yes                               
Status         : up-to-date                        
Source package : skype4pidgin-1.4-5.1.src          
Summary        : Libpurple plugin for SkypeWeb API
Description    :                                   
    This is a SkypeWeb Plugin for libpurple. It lets you view and chat
    with all your Skype buddies from within Pidgin.


Information for package pidgin-plugin-skypeweb:
-----------------------------------------------
Repository     : openSUSE Leap 42.2 Pidgin        
Name           : pidgin-plugin-skypeweb           
Version        : 1.4-5.1                          
Arch           : x86_64                           
Vendor         : obs://build.opensuse.org/network
Installed Size : 49.7 KiB                         
Installed      : Yes                              
Status         : up-to-date                       
Source package : skype4pidgin-1.4-5.1.src         
Summary        : Pidgin plugin for SkypeWeb API   
Description    :                                  
    This is a SkypeWeb Plugin for Pidgin. It lets you view and chat
    with all your Skype buddies from within Pidgin.

vampirita:~ #
on the logs I can see my user with strange codes for the @, . and _ symbols

Code:
Oct 23 10:08:16 vampirita org.freedesktop.Telepathy.ConnectionManager.haze[4808]: ** (haze:5846): CRITICAL **: skypeweb_string_get_chunk: assertion 'chunk_start' failed
Oct 23 10:08:16 vampirita org.kde.ktpcontactlist[4808]: tp-qt 0.9.6.1 WARN: Building connection "/org/freedesktop/Telepathy/Connection/haze/skypeweb/daemonlord_40outlook_2ecom" failed with "org.freedesktop.Telepathy.Error.AuthenticationFailed" - "Failed getting PPFT value"
Oct 23 10:08:16 vampirita org.kde.ktpcontactlist[4808]: tp-qt 0.9.6.1 WARN: StatefulDBusProxy::uniqueNameFrom(): Failed to get unique name of "org.freedesktop.Telepathy.Connection.haze.skypeweb.myskypeuser_40outlook_2ecom"
Oct 23 10:08:16 vampirita org.kde.ktpcontactlist[4808]: tp-qt 0.9.6.1 WARN:   error: "org.freedesktop.DBus.Error.NameHasNoOwner" message: "Could not get owner of name 'org.freedesktop.Telepathy.Connection.haze.skypeweb.myskypeuser_40outlook_2ecom': no such name"
Oct 23 10:08:16 vampirita org.kde.ktpcontactlist[4808]: tp-qt 0.9.6.1 WARN: Nested PendingReady for true failed with "org.freedesktop.DBus.Error.NameHasNoOwner" : "Could not get owner of name 'org.freedesktop.Telepathy.Connection.haze.skypeweb.myskypeuser_40outlook_2ecom': no such name"
Oct 23 10:08:16 vampirita org.kde.ktpcontactlist[4808]: tp-qt 0.9.6.1 WARN: Building connection "/org/freedesktop/Telepathy/Connection/haze/skypeweb/myskypeuser_40outlook_2ecom" failed with "org.freedesktop.DBus.Error.NameHasNoOwner" - "Could not get owner of name 'org.freedesktop.Telepathy.Connection.haze.skypeweb.myskypeuser_40outlook_2ecom': no such name"
Any idea?