Results 1 to 6 of 6

Thread: Gnome friert ein bzw. meldet mich von Sitzung ab

  1. #1

    Default Gnome friert ein bzw. meldet mich von Sitzung ab

    Hallo zusammen,

    ich habe ein OpenSUSE Leap 42.3 mit Gnome installiert. Der Computer hat genügend Speicher (7,6 GiB), als CPU einen "Intel® Core™ i3 CPU 540 @ 3.07GHz × 4" als Prozessor und als Grafikkarte eine "Intel® Ironlake Desktop". Zudem läuft BOINC im Hintergrund, aber das verbraucht max. 60% der Prozessorzeit, und im laufenden Betrieb ist ein Netzwerklaufwerk über die AFP-Mountfunktion von Nautilus eingebunden.

    Beim laufenden Betrieb bin ich auf zwei Bugs gestoßen:

    a) Nach dem ersten Anmelden am PC stürzt Gnome gerne ab, indem die Oberfläche einfriert und die Maus sich auch nicht mehr bewegen lässt und wenige Sekunden später die Oberfläche abstürzt. Nach dem Absturz der Oberfläche darf ich mich dann wieder in Gnome-Anmeldebildschirm (GDM) neu anmelden.
    Meine Suche nach den Ursachen hat den Codeblock (er ist gekürzt) ergeben.

    Code:
    $ journalctl -xb
    ...
    gnome-session-binary: WARNING: App 'gnome-settings-daemon.desktop' exited with code 1
    gnome-session-binary: WARNING: App 'nautilus-classic.desktop' exited with code 1
    ...
    gnome-session-binary: WARNING: Lost name on bus: org.gnome.SessionManager
    gnome-session-binary: WARNING: App 'org.gnome.Shell.desktop' exited with code 1
    ...
    b) Zudem friert der Desktop immer mal wieder, aber leider bisher unsystematisch ein, sodass die Maus für ein, zwei Sekunden festhängt. Dies ist zwar nicht dramatisch, aber doch sehr nervig auf die Dauer, da es den Arbeitsfluss stört.

    Daher hätte ich an euch die Frage: Was könnten die Ursache sein und wie kann ich dazu weitere, sinnvolle Informationen sammeln? Und wenn ich genügend Infos gesammelt habe, sollte ich einen Bug-Report schreiben?



    Vielen Dank und Ade

    Jakob

  2. #2

    Default Re: Gnome friert ein bzw. meldet mich von Sitzung ab

    Hat keiner eine Idee woran es liegen kann, dass der Desktop einfriert? Für Hilfe wär ich wirklich dankbar.

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,478

    Default Re: Gnome friert ein bzw. meldet mich von Sitzung ab

    Freie Plattenplatz? -- VT Terminal -- Benutzer 'root' -- "df -h"

    Btrfs Dateisystem auf dem "/" Partition?

    Btrfs Wartung schon automatisch gelaufen?
    • '/etc/cron.weekly/': "btrfs-balance" und "btrfs-trim" manuell (mit Benutzer 'root') anstoßen.
    • '/etc/cron.monthly/': "btrfs-scrub" manuell (mit Benutzer 'root') anstoßen.


    Btrfs "snapper" hat nicht automatisch die "Snapshots" aufgeräumt? -- "snapper list" -- wieder mal mit eine VT Terminal und der Benutzer 'root'.

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,892

    Default AW: Gnome friert ein bzw. meldet mich von Sitzung ab

    Funktioniert ein anderer Desktop? KDE, XFCE, Enlightenment?

    Ist wirklich nur 1 Grafikkarte eingebaut:
    Code:
    /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    Mal eine aktuellen Kernel aus kernel:stable versucht?

  5. #5

    Default Re: Gnome friert ein bzw. meldet mich von Sitzung ab

    Salut dcurtisfra und Sauerland,

    vielen Dank für eure Antworten. Entschuldigt meine späte Antwort, aber ich da ich keine E-Mail Benachrichtigung bekommen hab,hab ich gedacht der Forumbeitrags hätte sich im Sand verlaufen.
    Ich meld mich nochmal. wenn ich euren Vorschlägen nachgegangen bin.


    Gruß Jakob

  6. #6
    Join Date
    Aug 2008
    Location
    Confoederatio helvetica
    Posts
    22

    Default Re: Gnome friert ein bzw. meldet mich von Sitzung ab

    Hallo Jakob,

    Hier noch einen anderen Tip !
    Hatte auch ein Art von einfrieren und bizarren Maus herumgehen mit leap42.3 . Ich hatte die home Partition beim Installieren nicht Formatiert (wegen meine Einstellungen und Daten).
    Nach einige Wochen und 2 verschiedenen Benützer login ging nichts mehr, nur die TTY1 als root ging noch.

    Habe es gelöst in dem ich den zweiten user deaktiviert haben und alle Dateien im home-verzeichnisse wieder mit dem korrektem user-attribute gesetzt habe... (chown -R benützer *) .
    Keine Ahnung wie die Attributen gewechselt würde... (vielleicht weil es ein SSD Laufwerk ist und, beim power off den "trim" am laufen wahr)

    Grüsse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •