Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: google-chrome-62 empty tabs

  1. #1
    Join Date
    Nov 2015
    Posts
    12

    Default google-chrome-62 empty tabs

    Hello,
    Chrome 61 did work fine here, as well as Chromium 61 does (from which I'm writing). Both chromium-stable-62 and chromium-unstable-63 start up but don't show anything in their tabs, even when I want chrome://settings/

    Note that behaviour showed both after installation from Leap packages and from an RPM downloaded from Google, and both from a filled .config/google-chrome directory and after both cache and config was removed.

    Which diagnostics can I give you to resolve this?

    Regards,

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: google-chrome-62 empty tabs

    Quote Originally Posted by rwst View Post
    Hello,
    Chrome 61 did work fine here, as well as Chromium 61 does (from which I'm writing). Both chromium-stable-62 and chromium-unstable-63 start up but don't show anything in their tabs, even when I want chrome://settings/

    Note that behaviour showed both after installation from Leap packages and from an RPM downloaded from Google, and both from a filled .config/google-chrome directory and after both cache and config was removed.

    Which diagnostics can I give you to resolve this?

    Regards,
    Probably a bug.
    Chromium/Chrome are unique web browsers, unlike other browsers the default search page is a locally stored page, not downloaded from the Internet.

    I assume that everything else should work fine... ie. Search, surf to destination URLs.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Nov 2015
    Posts
    12

    Default Re: google-chrome-62 empty tabs

    Quote Originally Posted by tsu2 View Post
    Probably a bug.
    Chromium/Chrome are unique web browsers, unlike other browsers the default search page is a locally stored page, not downloaded from the Internet.

    I assume that everything else should work fine... ie. Search, surf to destination URLs.

    TSU
    No. Nothing loads, not even the settings.

  4. #4
    Join Date
    Nov 2015
    Posts
    12

    Default Re: google-chrome-62 empty tabs

    To have a useful conversation, can anyone on Leap 42.2 confirm or deny that google-chrome-62 works as usual? (Note: the upgrade package was installed today so you might not have it).

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: google-chrome-62 empty tabs

    Wherever you're getting your chromium from, nothing later than 61 seems to be in any openSUSE repo.

    Didn't check google-chrome, don't have a 42.2 machine with that around handy...

    Are you sure you don't have a network configuration error or similar? No error displayed at all, only a white, blank window?
    Try launching from a command line and see if any errors are thrown.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  6. #6
    Join Date
    Jul 2008
    Location
    Arizona, USA
    Posts
    48

    Default Re: google-chrome-62 empty tabs

    The update broke all 4 42.2 systems I applied it to, had to roll back to the previous version to get the browser to work.

    Symptoms of the broken update, extensions fail to load (Privacy Badger and Vanilla Cookie Manager) and the browser canvas is a dark gray and blank. Help, settings or web pages will not load.

    I'd upload screenshots of the problem and the Chrome info from Yast if I could figure out uploading images in this forum.

    For now find an old Chrome .RPM and manually load it, then lock it from further updates and you will be working again.

  7. #7
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: google-chrome-62 empty tabs

    Google chrome might be different, but Chromium which comes from the OSS is only at 61.
    And, it might be possible but doubtful that there is any 62 update because it's also not listed at software.opensuse.org. If indeed such an update existed, then that's pretty fast recalling and erasing all evidence.

    Where are you getting your chromium unstable?
    AFAIK you can only get unsatable and canary as Chromium Project downloads so won't be updated via YaST, zypper or apper.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  8. #8
    Join Date
    Jul 2008
    Location
    Arizona, USA
    Posts
    48

    Default Re: google-chrome-62 empty tabs

    I'm getting my Chrome directly from the Google repositories: http://dl.google.com/linux/chrome/rpm/stable/x86_64 that I have installed in yast.

    Up to this point Chrome has been picking up new releases from google with no issues but the update to v 62.0.3202.62-1 causes this problem.

    Rolling back (manually installing the older version I had available) v
    60.0.3112.90-1 goes back to working normally.

    It looks like the Google installer is also offering up
    v 62.0.3202.62-1 from here: https://www.google.com/chrome/browser/desktop/index.html (you must switch the default from deb to rpm on the download page)

    I just tried this on a fresh install of 42.3 and the Google download is working, I confirmed it is the same 62.xxx version of Chrome.

  9. #9
    Join Date
    Nov 2015
    Posts
    12

    Default Re: google-chrome-62 empty tabs

    Quote Originally Posted by tsu2 View Post
    Google chrome might be different, but Chromium which comes from the OSS is only at 61.
    And, it might be possible but doubtful that there is any 62 update because it's also not listed at software.opensuse.org. If indeed such an update existed, then that's pretty fast recalling and erasing all evidence.

    Where are you getting your chromium unstable?
    AFAIK you can only get unsatable and canary as Chromium Project downloads so won't be updated via YaST, zypper or apper.

    TSU
    Ah ok, I have dl.google.com in my repos, didn't think of that, sorry.

  10. #10

    Default Re: google-chrome-62 empty tabs

    i install also the latest stable chrome (62) and also have empty black tabs

    soo anyone solved it?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •