Results 1 to 2 of 2

Thread: verificatie waarschuwing

  1. #1

    Default verificatie waarschuwing

    Bij het upgraden van mijn Gnome Tumbleweed installatie krijg ik volgende melding:

    Code:
    pakket python3-pycurl-7.43.0-3.4.x86_64 wordt opgehaald
                                              (1/1),  86,3 KiB (229,1 KiB uitgepakt)
    Ophalen: python3-pycurl-7.43.0-3.4.x86_64.rpm ................[gereed (383 B/s)]
    
    Waarschuwing: Verificatie van de samenvatting is mislukt voor bestand 'python3-pycurl-7.43.0-3.4.x86_64.rpm'
    [/var/cache/zypp/packages/openSUSE-20170913-0/suse/x86_64/python3-pycurl-7.43.0-3.4.x86_64.rpm]
    
      verwacht c911454a96bfeb3f9ffc001d3ef7dc71ccdf1a25
      maar gekregen bf0c495b7cb3680c7895225845b0a32c14561985
    
    Accepteren van pakketten met foute controlesommen kan leiden tot een corrupt systeem en in extreme gevallen zelfs tot een gecompromitteerd systeem.
    
    Als u echter hebt nagegaan dat het bestand met controlesom 'bf0c..' veilig en juist is
    en in deze bewerking gebruikt mag worden, voer dan de eerste 4 tekens van de controlesom in
    om de blokkering van het gebruik van dit bestand op eigen risico op te heffen. Lege invoer zal het bestand verwerpen.
    Ik heb geen idee of het bestand veilig is, heb ik deze update afgebroken.
    Hoe kan ik zien of het veilig is, en kan ik de blokkering opheffen?

    Mijn lijst met bronnen:

    Code:
    # | Alias                            | Naam                        | Ingeschakeld | GPG-controle | Vernieuwen
    --+----------------------------------+-----------------------------+--------------+--------------+-----------
    1 | http-ftp.gwdg.de-2893f2d5        | Packman Repository          | Ja           | (r ) Ja      | Ja        
    2 | http-opensuse-guide.org-4de41c7b | libdvdcss repository        | Ja           | (r ) Ja      | Ja        
    3 | openSUSE-20170913-0              | openSUSE-20170913-0         | Ja           | (r ) Ja      | Ja        
    4 | repo-non-oss                     | openSUSE-Tumbleweed-Non-Oss | Ja           | (r ) Ja      | Ja        
    5 | repo-update                      | openSUSE-Tumbleweed-Update  | Ja           | (r ) Ja      | Ja

  2. #2

    Default Re: verificatie waarschuwing

    Opgelost.

    Vanmorgen opnieuw geprobeerd het systeem te upgraden.
    En nu ging het zonder problemen, iets zal er wel verkeerd op de server hebben gestaan.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •