Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: "Hotspot registration" problem

  1. #1

    Default "Hotspot registration" problem

    Hello,
    I think this problem appeared after I deleted the folder "flatpak" from my disk (since it used more than 10Gb and I don't use flatpak). I don't about the network functionalities, but Internet is working fine (just the wifi signal is always showed as interrogation point instead of the signal strength).
    Every time I start up the laptop, I have the following window:


    Thank you for any help you can provide

  2. #2
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: "Hotspot registration" problem

    I have the same problem yesterday on Computer Desktop and Thumbleweed, whenever I start my computer, that annoying window appears.
    The connection works well, I've already tried to delete the connection without result, or sometimes reset the shell, which has become unstable since the last updates, reset even when Firefox closes.
    There is an open and never closed
    https://bugzilla.redhat.com/show_bug.cgi?id=1290203
    loyalty returns to those who practice it

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: "Hotspot registration" problem

    Quote Originally Posted by Marouane87 View Post
    Hello,
    I think this problem appeared after I deleted the folder "flatpak" from my disk (since it used more than 10Gb and I don't use flatpak). I don't about the network functionalities, but Internet is working fine (just the wifi signal is always showed as interrogation point instead of the signal strength).
    Every time I start up the laptop, I have the following window:


    Thank you for any help you can provide
    Hi
    Your not using openSUSE......?

    openSUSE uses conncheck.opensuse.org not nmcheck.gnome.org

    Code:
    cat /etc/NetworkManager/NetworkManager.conf 
    [main]
    plugins=ifcfg-suse,keyfile
    
    [connectivity]
    uri=http://conncheck.opensuse.org
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: "Hotspot registration" problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Your not using openSUSE......?

    openSUSE uses conncheck.opensuse.org not nmcheck.gnome.org

    Code:
    cat /etc/NetworkManager/NetworkManager.conf 
    [main]
    plugins=ifcfg-suse,keyfile
    
    [connectivity]
    uri=http://conncheck.opensuse.org
    I'm taking a video to see what happens every time I start Thumbleweed , removing the connection and creating a new one
    https://www.youtube.com/watch?v=65hd...ature=youtu.be
    Code:
    enziosavio@linux-area51:~> cat /etc/NetworkManager/NetworkManager.conf 
    [main]
    plugins=ifcfg-suse,keyfile
    
    [connectivity]
    uri=http://conncheck.opensuse.org
    
    enziosavio@linux-area51:~>
    loyalty returns to those who practice it

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: "Hotspot registration" problem

    Hi
    I can't duplicate with Tumbleweed (no h ) 20171010 GNOME 3.26.1. I connected to a never used before connection, no popup web page, connected and was able to surf the net etc...

    If you create a test user, does it duplicate?

    I'm guessing some sort of mime issue (maybe with FF 56?), but why it's going where it is.... if you fgrep in your home folder;

    Code:
    cd
    fgrep -r "nmcheck" *
    Any hits?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: "Hotspot registration" problem

    Quote Originally Posted by malcolmlewis View Post
    Hi
    I can't duplicate with Tumbleweed (no h ) 20171010 GNOME 3.26.1. I connected to a never used before connection, no popup web page, connected and was able to surf the net etc...

    If you create a test user, does it duplicate?

    I'm guessing some sort of mime issue (maybe with FF 56?), but why it's going where it is.... if you fgrep in your home folder;

    Code:
    cd
    fgrep -r "nmcheck" *
    Any hits?
    I tried with a new user the popup continues to come out.
    I have Firefox 56, and even with a new profile the popup is always there
    loyalty returns to those who practice it

  7. #7
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: "Hotspot registration" problem

    Hi
    So if you browse to;
    http://nmcheck.gnome.org/check_network_status.txt

    It should say "NetworkManager is online" which is an error (it should return nothing);

    Code:
     curl -v http://conncheck.opensuse.org/
    
    * Hostname was NOT found in DNS cache
    *   Trying 130.57.72.2...
    * Connected to conncheck.opensuse.org (130.57.72.2) port 80 (#0)
    > GET / HTTP/1.1
    > User-Agent: curl/7.37.0
    > Host: conncheck.opensuse.org
    > Accept: */*
    > 
    * HTTP 1.0, assume close after body
    < HTTP/1.0 204 No Content
    < Cache-Control: no-cache
    < X-NetworkManager-Status: online
    < Connection: close
    < Content-Type: text/plain
    < 
    * Closing connection 0
    
    curl -v http://nmcheck.gnome.org
    
    * Rebuilt URL to: http://nmcheck.gnome.org/
    * Hostname was NOT found in DNS cache
    *   Trying 209.132.180.173...
    * Connected to nmcheck.gnome.org (209.132.180.173) port 80 (#0)
    > GET / HTTP/1.1
    > User-Agent: curl/7.37.0
    > Host: nmcheck.gnome.org
    > Accept: */*
    > 
    < HTTP/1.1 200 OK
    < Date: Sat, 14 Oct 2017 16:07:47 GMT
    * Server Apache/2.2.15 (Red Hat) is not blacklisted
    < Server: Apache/2.2.15 (Red Hat)
    < Cache-Control: must-revalidate, max-age=0
    < Content-Length: 761
    < Connection: close
    < Content-Type: text/html;charset=UTF-8
    < 
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
    <html>
     <head>
      <title>Index of /</title>
     </head>
     <body>
    <h1>Index of /</h1>
    <table><tr><th><img src="/icons/blank.gif" alt="[ICO]"></th><th><a href="?C=N;O=D">Name</a></th><th><a href="?C=M;O=A">Last modified</a></th><th><a href="?C=S;O=A">Size</a></th><th><a href="?C=D;O=A">Description</a></th></tr><tr><th colspan="5"><hr></th></tr>
    <tr><td valign="top"><img src="/icons/text.gif" alt="[TXT]"></td><td><a href="check_network_status.txt">check_network_status.txt</a></td><td align="right">27-Jun-2013 10:13  </td><td align="right"> 25 </td><td>&nbsp;</td></tr>
    <tr><th colspan="5"><hr></th></tr>
    </table>
    <address>Apache/2.2.15 (Red Hat) Server at nmcheck.gnome.org Port 80</address>
    </body></html>
    * Closing connection 0
    I have no idea what is calling it... maybe a frgrep through the system directories, maybe a funky systemd service?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  8. #8
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    2,033

    Default Re: "Hotspot registration" problem

    Temporarily disable Network Managers connectivity check to see if it still happens??

    Add
    Code:
    interval=0
    to the "[connectivity]" section of "/etc/NetworkManager/NetworkManager.conf" and reboot.
    Regards, Paul

  9. #9
    Join Date
    Apr 2017
    Location
    Piemont
    Posts
    274

    Default Re: "Hotspot registration" problem

    It worked
    thank you
    loyalty returns to those who practice it

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,352
    Blog Entries
    15

    Default Re: "Hotspot registration" problem

    Quote Originally Posted by V_idocq View Post
    It worked
    thank you
    Hi
    You didn't add an entry in your /etc/hosts file did you?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •