Hello,

I am a new OpenSuse user. I need to use PHP5.6.5 or above.

I installed LAMP on OpenSuse42.3. It was PHP5.5.14. I am going to upgrade it to PHP5.6.30 and hit a error.

First command returned successfully:
zypper ar -f http://download.opensuse.org/reposit...uages:php.repo

Second command returned with error:
zypper up -r devel_languages_php php5

File './repodata/833831df264e45ba999ceac74a266838b76799b1101102e5fe817f274ad1be66-primary.xml.gz' not found on medium 'http://download.opensuse.org/repositories/devel:/languages:/php/openSUSE_Leap_42.3/'



Then I went to YAST2 Software Management. On starting this module, the same error poped up. I chose skipping it. When I run a search, there wasn't any PHP5.6.30 but only PHP5.5.14 and PHP7

Could anyone please help?