Results 1 to 9 of 9

Thread: Issue when editing post

  1. #1

    Default Issue when editing post

    While editing a post of mine I exceeded the 10 minutes limit and thus when clicking the Save button I was given a message saying "time limit exceeded, contact administrator if needing to still edit". However at the bottom of this message box there was a strange button with Japanese text on it!
    I hit cancel to the post editing, tried clicking Edit post again and I got the same message, but within a different message box, without the strange Japanese text.
    So I guess it only happens *while* already editing a post and hitting Save when time limit has already been reached.

    Sorry, I couldn't take any screenshots. What was that strange text? Kind of a malicious bug within the forums!?

    Thanks.

  2. #2

    Default Re: Issue when editing post

    I was able to get a grasp of the horrible button:
    取消更改
    It's Chinese, not Japanese, and according to google translate means "Cancel the change".

    Certainly would now make slightly more sense. But still... why is this button in Chinese?

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,311
    Blog Entries
    15

    Default Re: Issue when editing post

    Hi
    Probably a CSS/vB issue or similar, will get it added to the todo list...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4

    Default Re: Issue when editing post

    @malcolmlewis:

    You make it sound like a non-critical/dangerous issue with the forums.

    So actually no harm to my account, or worse, my OS? I'm certainly on Leap 42.3 itself, by the way.

    I confirmed the issue can be well replicated the way I described, otherwise I wouldn't have been able to post the text. Sorry if my question sounds a bit stupid; I tend to get very uneasy whenever I find the slightest difference/uncommon thing in daily routines...

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,311
    Blog Entries
    15

    Default Re: Issue when editing post

    Quote Originally Posted by F_style View Post
    @malcolmlewis:

    You make it sound like a non-critical/dangerous issue with the forums.

    So actually no harm to my account, or worse, my OS? I'm certainly on Leap 42.3 itself, by the way.

    I confirmed the issue can be well replicated the way I described, otherwise I wouldn't have been able to post the text. Sorry if my question sounds a bit stupid; I tend to get very uneasy whenever I find the slightest difference/uncommon thing in daily routines...
    Hi
    There is nothing that can be done until next week, these forums are best effort. Lets see if other users can see it, can you duplicate across different browsers?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6

    Default Re: Issue when editing post

    Yes I can.
    Just make a new post, go to editing it, wait 10 minutes, then try saving the changes.

    But again, please, actually no harm to my account, or worse, my OS?

    I'm certainly on Leap 42.3 itself, by the way.

  7. #7
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,009
    Blog Entries
    1

    Default Re: Issue when editing post

    Quote Originally Posted by F_style View Post
    But again, please, actually no harm to my account, or worse, my OS?
    No, the problem is likely with vBulliten (forum server end). Relax.

  8. #8
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,727

    Default Re: Issue when editing post

    Quote Originally Posted by F_style View Post

    So actually no harm to my account, or worse, my OS? I'm certainly on Leap 42.3 itself, by the way.
    A text in a button?

    Why do think a text in a button on a web-site can be dangerous to your system? It could be in any language in any script.
    Henk van Velden

  9. #9
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,311
    Blog Entries
    15

    Default Re: Issue when editing post

    Quote Originally Posted by F_style View Post
    Yes I can.
    Just make a new post, go to editing it, wait 10 minutes, then try saving the changes.

    But again, please, actually no harm to my account, or worse, my OS?

    I'm certainly on Leap 42.3 itself, by the way.
    Hi
    Fixed, was just a phrase/language error in vB.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •