Hi,

I have been running Eagle PCB design software on my SuSE workstation for years. Generally with no problems.
However, the latest version 8.3.2 for Linux will not run on Leap 42.2 or 42.3? The previous Eagle version ran okay.
But as always, this is not the whole story!
If I make two clean VM's (VirtualBox) installations of 42.2 and 42.3 using the DVD iso's, and then install Eagle 8.3.2 WITHOUT upgrading Eagle 8.3.2 WILL run on 42.x.
Unfortunately, if I then upgrade each VM, Eagle 8.3.2 will not run!

The only error message I get is this:
Code:
./eagle: symbol lookup error: /lib64/libssl.so.1.0.0: undefined symbol: OPENSSL_init_librar
Can anyone suggest what it is in the 400-500 upgraded packages (between the iso install and an up-to-date installation) that is likely to be causing my problem?

Regards, Martin