Results 1 to 2 of 2

Thread: $RPM_BUILD_ROOT unset for SLES11

  1. #1

    Default $RPM_BUILD_ROOT unset for SLES11

    I found out that my private OBS instance does not set $RPM_BUILD_ROOT for the SLES11 - how can I ensure it is set properly? I did not find such a setting in the project configuration or the project meta.
    My CentOS target works properly at the same time.

  2. #2

    Default Re: $RPM_BUILD_ROOT unset for SLES11

    ah, I just realized that some packages don't define the BuildRoot: setting. It is likely set automatically for CentOS but I cannot see where.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •