Results 1 to 2 of 2

Thread: Steinberg UR12 sound card not detected

  1. #1
    Join Date
    Oct 2012
    Location
    Ottawa Canada
    Posts
    14

    Default Steinberg UR12 sound card not detected

    I have a Steinberg UR12 audio USB device that has worked fine with other distributions I have used. How can I select it in Tumbleweed. I don't see it in the YAST sound settings or the list of audio devices as well. I tried pavucontrol and that didn't seem to work either. The audio is coming out of the internal speakers on my computer rather than the speakers connected to my Steinberg device.

    Thanks!!

  2. #2
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    27,108
    Blog Entries
    40

    Default Re: Steinberg UR12 sound card not detected

    Quote Originally Posted by rmcellig View Post
    I have a Steinberg UR12 audio USB device that has worked fine with other distributions I have used. How can I select it in Tumbleweed. I don't see it in the YAST sound settings or the list of audio devices as well. I tried pavucontrol and that didn't seem to work either. The audio is coming out of the internal speakers on my computer rather than the speakers connected to my Steinberg device.
    I don't have this hardware. Unless someone else with openSUSE and this or similar hardware chimes in to help, I think it may be necessary to obtain a bit more information before I start speculating as to any cause and possible solution.

    Lets see if we can get more information. Could you boot with this device plugged in to the USB port, and then as a regular user type in a konsole/xterm:
    Code:
    lsusb
    I want to see if the device is listed with that very basic usb listing command.

    Could you then follow that up by running a sound diagnostic script to see if it yields any hints as to this ... ie with PC connected to internet in a konsole/xterm as a regular user type:
    Code:
    /usr/sbin/alsa-info.sh
    select SHARE/UPLOAD when prompted and let the script run to completion. After it is complete it will have uploaded various sound configuration information on your PC to the alsa website and it will provide you with a URL/address as to where the information was uploaded. Please post here that URL/address.

    Maybe after looking at both of those we will have a better idea as to where to focus the investigation as to the problem.

    Thanks.
    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •