Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: FileZilla version version 3.12.02 - on openSuse 42.3 - how to update to the newest

  1. #11
    ecsos NNTP User

    Default Re: FileZilla version version 3.12.02 - on openSuse 42.3 - how toupdate to the newest

    Am Wed, 04 Oct 2017 16:36:02 +0000 schrieb dilbertone:

    > dear community
    >
    > i run the FileZilla version version 3.12.02 - on openSuse 42.3 - how to
    > update to the newest version.
    >
    > can i do this via commandline !?


    The problem is, that wxwidgets_3.0 and gnutls in Leap are to old to build
    newest version.

    The only possibility way is, that you use my repo.
    I also create with this the package under network/filezilla.
    For Tumbleweed it will build. But not for Leap. See above.

    Regards
    Eric

  2. #12

    Default Re: FileZilla version version 3.12.02 - on openSuse 42.3 - how toupdate to the newest

    hello dear Eric

    first of all - many thanks for the reply. Great to hear from you.

    i try to understand what you tell us:

    - you create repos
    - in one of them - the newest version of Filezilla is packed
    - you publish them
    - i can use them and
    - i will have to install your repo and if so - i will gladly be able to use the newest version

    -- is this correct -


    BTW - where can i fiind the repo?


    is it a tumbleweed or a Leap 42.3!?


    love to hear from you

    Quote Originally Posted by ecsos View Post
    Am Wed, 04 Oct 2017 16:36:02 +0000 schrieb dilbertone:

    > dear community
    >
    > i run the FileZilla version version 3.12.02 - on openSuse 42.3 - how to
    > update to the newest version.
    >
    > can i do this via commandline !?


    The problem is, that wxwidgets_3.0 and gnutls in Leap are to old to build
    newest version.

    The only possibility way is, that you use my repo.
    I also create with this the package under network/filezilla.
    For Tumbleweed it will build. But not for Leap. See above.

    Regards
    Eric
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  3. #13
    ecsos NNTP User

    Default Re: FileZilla version version 3.12.02 - on openSuse 42.3 - how toupdate to the newest

    Am Sat, 07 Oct 2017 20:16:01 +0000 schrieb dilbertone:

    > hello dear Eric
    >
    > first of all - many thanks for the reply. Great to hear from you.
    >
    > i try to understand what you tell us:
    >
    > - you create repos - in one of them - the newest version of Filezilla is
    > packed - you publish them - i can use them and - i will have to
    > install your repo and if so - i will gladly be able to use the newest
    > version
    >
    > -- is this correct -


    Yes


    > BTW - where can i fiind the repo?
    >
    >
    > IS IT A TUMBLEWEED OR A LEAP 42.3!?
    > love to hear from you


    For Tumblewed you can use:
    https://download.opensuse.org/reposi...SE_Tumbleweed/
    or
    https://download.opensuse.org/repositories/home:/ecsos/
    openSUSE_Tumbleweed/

    For Leap you must use:
    https://download.opensuse.org/reposi...USE_Leap_42.3/


    Regards
    Eric

  4. #14

    Default Re: FileZilla version version 3.12.02 - on openSuse 42.3 - how toupdate to the newest

    hello Eric

    many thanks


    Quote Originally Posted by ecsos View Post
    Am Sat, 07 Oct 2017 20:16:01 +0000 schrieb dilbertone:

    > hello dear Eric
    >
    > first of all - many thanks for the reply. Great to hear from you.
    >
    > i try to understand what you tell us:
    >
    > - you create repos - in one of them - the newest version of Filezilla is
    > packed - you publish them - i can use them and - i will have to
    > install your repo and if so - i will gladly be able to use the newest
    > version
    >
    > -- is this correct -


    Yes


    > BTW - where can i fiind the repo?
    >
    >
    > IS IT A TUMBLEWEED OR A LEAP 42.3!?
    > love to hear from you


    For Tumblewed you can use:
    https://download.opensuse.org/reposi...SE_Tumbleweed/
    or
    https://download.opensuse.org/repositories/home:/ecsos/
    openSUSE_Tumbleweed/

    For Leap you must use:
    https://download.opensuse.org/reposi...USE_Leap_42.3/


    Regards
    Eric
    i will try this out.

    greetings
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •