Results 1 to 5 of 5

Thread: Hangs on boot after update

  1. #1

    Default Hangs on boot after update

    Hey there, newbie here at opensuse leaps 42.3, old ubuntu user.
    So I performed a fresh install of opensuse on my dell XPS 9560 laptop with nvidia 1050. Everything works fine. Then I ran an online update and restarted, then it hangs on the splash screen.

    before when I use ubuntu I have to add acpi_rev_override=1 to kernel parameters to let it work but it is ubuntu. Not sure whether I should do anything on opensuse?

    thanks in advance for any help

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,285

    Default Re: Hangs on boot after update

    If you want to try that press e at the boot screen find line starting linux or linuxefi go to end of that line (note it wraps) and add your parameter. press F10 to continue boot

  3. #3

    Default Re: Hangs on boot after update

    Quote Originally Posted by gogalthorp View Post
    If you want to try that press e at the boot screen find line starting linux or linuxefi go to end of that line (note it wraps) and add your parameter. press F10 to continue boot
    Tried, but it doesn't help.

    I also tried to install nvidia driver and that still doesnt help. Interesting, coz first boot was great but after update it doesnt work.

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,285

    Default Re: Hangs on boot after update

    Lap tops with Intel+NVIDIA GPU require Bumblebee to use the NVIDIA

    https://en.opensuse.org/SDB:NVIDIA_Bumblebee

  5. #5

    Default Re: Hangs on boot after update

    Quote Originally Posted by gogalthorp View Post
    Lap tops with Intel+NVIDIA GPU require Bumblebee to use the NVIDIA

    https://en.opensuse.org/SDB:NVIDIA_Bumblebee
    Tried that too, not working...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •