Results 1 to 2 of 2

Thread: Can't run libreofffice after latest upgrade

  1. #1

    Default Can't run libreofffice after latest upgrade

    Can't run libreofffice 5.4.1.2-1.5 after latest upgrade. It shows some corrupted dialog with no info and does nothing. Any solution?

  2. #2

    Default [SOLVED] Can't run libreofffice after latest upgrade

    Cleared
    • ~/.config/libreoffice/4/cache/*,
    • ~/.config/libreoffice/4/user/uno_packages/cache/*,
    • .lock file

    works fine for now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •