I have been having problems installing 42.3 on the ASUS Prime B250-pro. Though at first the install completed once without any error I have now reached a point where the install always collapses to a red warning with only options to reboot.

I have tried with a full 42.3 iso on a USB stick and with a net install. The point of collapse, as displayed by the package being installed, differs with the type of install and how many software packages I exclude from the install, but is consistent for repeated identical attempts. For example, with the full USB install it always is during the MozillaFirefox install.

I have changed the target hard disk and rewritten the USB sticks. I have also turned off hyperthreading in the BIOS.

When I switch to the console on F3, after the collapse, the indicated point of failure is always the same. I can not do a screen grab so the best I can do is to type in the essence of what is on the screen.

The file names are relative to the boot point. For the USB that is the /var/adm/mount/ point that the USB stick is mounted. For the network the boot point is http://download.opensuse.org/distrib...42.3/repo/oss/ and these base boot points appear on each load. I will call them <boot point>.

It appears to have loaded and done sha1 and sha256 checks on:
Code:
<boot point>/boot/x86_64/cracklib-dict-full.rpm
<boot point>/boot/x86_64/bind
<boot point>/boot/x86_64/yast2-trans-en_US.rpm
when it tries to load a file called control.xml and gets an error. The error is 22 for the net install and 37 for the USB stick.
Code:
loading <boot point>/boot/x86_64/control.xml
error 37: Couldn't open file <boot point>/boot/x86_64/control.xml (ignored)
It then remounts the repository with:
Code:
url mount: http://download.opensuse.org/distribution/leap/42.3/repo/oss/?device=eth0
repository: using http://download.opensuse.org/distribution/leap/42.3/repo/oss/?device=eth0
for the net install or:
Code:
url mount: hd:/?device=disk/by-id/usb-name_of_stick-part2 @ /var/adm/mount
repository: using hd:/?device=disk/by-id/usb-name_of_stick-part2 @ /var/adm/mount
for the USB install.

from this point is always the same with (<boot point>/oss for the net install):
a failed load of <boot point>/media.1/info.txt
a successful load of <boot point>license.tar.gz
a failed load of <boot point>/part.info
a successful load of <boot point>/control.xml
a failed load of <boot point>/autoinst.xml
a failed load of <boot point>/driverupdate
then:
Code:
starting setctsid `show console` inst_setup yast
install program exit code is 134
sync... ok
and that is it.

Hope this means something to someone.
peter