Results 1 to 3 of 3

Thread: plasma5 dependencies problem

  1. #1

    Default plasma5 dependencies problem

    I'm stuck with this problem:
    Problem: nothing provides plasma5-workspace-libs = 5.9.5-1.1 needed by plasma5-workspace-5.9.5-1.1.x86_64
    Solution 1: Following actions will be done:
    deinstallation of plasma5-workspace-5.9.5-1.1.x86_64
    architecture change of libkscreen2-plugin-5.10.0-1.1.x86_64 to libkscreen2-plugin-5.10.5-1.1.i586
    ...............

    these are my enabled repositories..........

    # | Alias | Name | Enabled | GPG Check | Refresh
    --+----------------------------------+----------------------------+---------+-----------+--------
    1 | MEGAsync | MEGAsync | Yes | (r ) Yes | Yes
    2 | download.opensuse.org-non-oss | Main Repository (NON-OSS) | Yes | (r ) Yes | Yes
    3 | download.opensuse.org-oss | Main Repository (OSS) | Yes | (r ) Yes | Yes
    4 | download.opensuse.org-tumbleweed | Main Update Repository | Yes | (r ) Yes | Yes
    5 | openSUSE-20160511-0 | openSUSE-20160511-0 | No | ---- | ----
    6 | packman | packman | Yes | (r ) Yes | Yes
    7 | repo-debug | openSUSE-Tumbleweed-Debug | No | ---- | ----
    8 | repo-source | openSUSE-Tumbleweed-Source | No | ---- | ----


    Any suggestion?
    thanks,
    Aldo

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,822

    Default Re: plasma5 dependencies problem

    Hello,

    We can not see what command you used to get that repo list. Better always copy from the terminal window complete: prompt, command, output, next prompt. And please paste it between CODE tags. You get the CODE tags by clicking on rhe button with the # in the tool bar of the post editor.

    Same for your error message. We see only the message, but not what you did (the command) and who you were and where you were. All things that are automagicaly in the copied text when you copy the prompts and commands also.

    And for a repo list with real information you should use
    Code:
    zypper lr -d
    Because as it is now we have only your local number, name and alias of the repos and not the URLs. And the URLs are of course the real places where you get the packages from.
    Last edited by hcvv; 27-Sep-2017 at 07:52.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: plasma5 dependencies problem

    How do you update your TW install ? Only
    Code:
    zypper dup
    is correct. Don't use YaST's software manager or the packagekit plasmoid
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •